Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 22
  1. #1

    crosshair v unable to go to bios

    let me first state that I am NOT new to building computers and having to problem solve. But in this case there isn't much I can do. I have everything hooked up, yes my keyboard is plugged in, and it says please press del to go to bios. and I do that, it posts, then the screen goes up for a split second again and i hit del repeatedly but to no prevail. then it finishes posting and says everything is okay and says it will shut down in 15 seconds. After post I try Cntl + ALT + DEL but it still shuts off.

    help please?

  2. #2
    this can be repeated without a variation in how this plays out. Even if i hit the "go_button) for memory testing.

  3. #3
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011

    With all due respect..
    This sounds like something is getting hot and triggering auto shut down to my humble opinion.
    cpu cooler all good?
    Did you try a different power supply?
    And last..excuse me for asking..dont mean to offend if i do.. did you clear the board jumpers?
    hmmmm...this is an interesting of luck.c.

    *Hey, what do you know? With this post I am officially a 'ROG GURU WHITE BELT'.
    Hope I wasn't to far off base.c.

  4. #4

    Still not working

    Thanks for the reply! don't worry about apologizing in advance! my ego isn't that big

    I tried the jumpers, to make sure i followed the booklet religiously no power move jumper over one peg to the right for 10 sec, move it back turn on power supply and boot, but i'm getting the same problem. nothing is overheating, I have a huge cpu cooler with a 140mm fan that is working just fine, and all heatsinks feel just warm to the touch. I hold del or press it repeatedly as post rolls by but I get nothing. It just finishes post and tells me to go to bios and says it will turn off in 15 sec.

    no errors...
    (i'm secretly praying for one so i can fix the bloody thing)

    thanks so much for the reply though! any other suggestions?

  5. #5
    would a video help maybe?

  6. #6
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011

    I have never seen that, and trust me when I tell you, I have locked this
    board up from every angle...and had to back out, start over.
    Its the 'will shut off in 15 seconds' thing that bugs me..
    Does it tell you 'OC failed, f1'?? Have you tried F1 at the end of the boot?
    Many times I have seen 'OC failed, press F1'...Nothing to loose to try it.
    (Just grasping at straws here, troubleshooting out loud thought.)
    but you never know...And one other thing I would triple check..
    are you absolutely sure there is nothing shorting out the back of the
    board from the case, a screw..whatnot?
    Unless it is just a freak RMA has got to be something simple.

    Video might be see what the lights are doing and the
    exact way this is playing out on you... one of the @Asus guys will
    be by...they always do... I'm still pretty sure, most don't sleep.

    I fully respect any and all, unless the prove to disrespect themselves.
    Egos get ugly quick...Of course those are usually the ones all frustrated
    because that same ego wont allow them to ask for fear of 'looking' noobish..hahahaa
    Which in my humble opinion is even more noobish...Best of Luck, brother.

    Mason's Motto: "Meet on the Level, Leave on the Square."..c.

  7. #7
    Retired MOD and Reviewer Array
    Join Date
    May 2011

    Two things that I can think of that might be causing the "shut down 15 seconds"

    Re-seat your memory; if that doesn't help then unplug your front panel USB connections at the motherboard. If the USB connections is causing the problem then the problem is with the case cabling connections.

    Hope this helps, I know you must be getting frustrated, I would be.

  8. #8
    It doesn't hurt to update the bios as well. you can use usb bios flashback to update it.

  9. #9
    ROG Guru: Yellow Belt Array 69_Goat's Avatar
    Join Date
    Jul 2010

    If you are using a USB keyboard, try a PS2.

    Some times the kb isn't recognized till you get into the OS.
    i7-980X | EVGA 762 Classified | 6GB Dom GT 2000C7 | GTX580 SLI
    i7-2600K | Asus MIVE-Z68 | 4GB Dom GT 2000C8 | GTX580 Martix

  10. #10
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011

    Fantastic. I keep adding bits and pieces from you guys in
    my what at the time, seems to be, 'W-U' drawer (Worthless and Useless Info)
    which of course is the some point these little tidbits..
    are Priceless and Useful..........thanks..
    Let us know SD1492, as you can see...lots of eager help.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Followed BIOS Settings here but still unable to overclock
    By pectin232 in forum Other Series Motherboards
    Replies: 6
    Last Post: 08-13-2011, 01:35 PM
  2. Crosshair 5 cpu voltages in bios vs. AI suite?
    By Guitarmageddon in forum Other Series Motherboards
    Replies: 4
    Last Post: 07-20-2011, 03:25 PM
  3. CrossHair V Bios Bugs
    By FiNAS in forum Other Series Motherboards
    Replies: 2
    Last Post: 07-11-2011, 07:06 PM
  4. ASUS MATRIX 5870 Platinum Unable to update VBIOS
    By KNFrZero in forum AMD Graphics Cards
    Replies: 1
    Last Post: 04-21-2011, 11:02 PM
  5. Unable to overclock
    By =DNA=Punisher in forum Other Series Motherboards
    Replies: 2
    Last Post: 01-25-2011, 03:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts