Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 46
  1. #21
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    What version of AISuite are you using post up here and I will download and then post the screen for you.
    To help us help you - please provide as much information about your system and the problem as possible.

  2. #22
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    24

    HiVisMan,

    I've installed the original off the Asus DVD => AI Suite3 version 1.00.50 (at least that's the File name.)

    Thanks for the assist.

  3. #23
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Ah can you please try the latest version, look either at your motherboard support page or post back here and I will google it.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #24
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    24

    Cool Thanks for the assist.

    HiVisMan,

    As Sebastain pointed out in post #7, (thanks again!) going to the latest version is what causes AI Suite 3 to fail when using it for overclocking => which was the issue that caused me to start this thread. So installing that version again is just going to have me go around in circles.

    It is also strange that Asus doesn't post the version off the DVD I have => 1.00.50 => but rather only the "newest version" 1.00.51; and what I assume was the "release version" => 1.00.44 (For past boards I used to see all revs for drivers, utilities, software, etc. Maybe Asus is cutting back...)

    Here's the link to 1.00.44 if you care to try it in case it's like 1.00.50.

    http://support.asus.com/Download.asp...Z87-A&p=1&s=45

    FYI - I'm running Win7 64 if that makes any difference I don't know.

    Thanks for the assist.

  5. #25
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    All good mate, I will download the version you have linked too.

    Think that AIsutie3 and you are not going to be life long friends.
    To help us help you - please provide as much information about your system and the problem as possible.

  6. #26
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    24

    HiVisMan,

    I await your input. I'm actually a real fan of Asus and have been recommending / purchasing many of their MBs over the last decade or so as I do IT for Family and Friends as a hobby. I seem to build at least 3 or 4 Rigs a year. One of my nephews (2nd year Software Engineering at University) is currently scoping a new Rig and wants my guidance. I'm holding him back on buying a MB (he was looking at MSI Z87-G45) as I'm not yet sold on AI Suite 3. I am leaning towards the Z87-Pro but the WiFi is weak (only N...) so it may come down to the "deal".

    The present concept for AI Suite 3 is excellent but it's just poorly executed, at least for the Z87-A (and some other versions - based on posts I've read.)

    I'm always annoyed when companies roll out software (or hardware for that matter) that's glitchy and underperforms. To me a deal is a deal. If a vendor say it's gear will fly to the moon, then it dam well better. Now if they want to say it's a Beta, and it may only get to the clouds that's a different story. It's all about Integrity for me. Living up to your promises. I find it especially sad when they've got all these You Tube Videos saying how wonderful Ai Suite 3 is and then don't even supply a manual for their Customer to read.

  7. #27
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    161
    Posts
    7,454

    AI SUite III should have an update soon to version 1.00.56. At least the WS boards are going to circa Oct 15th. I'd assume the channel boards will follow suit.

  8. #28
    ROG Member Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    13

    I've this same Access Violation crash on Z87-Expert board so hopefully Suite will be updated for this too. These boards have been out for quite a while so have to say I am a bit disappointed that the software is still not working as it should.

  9. #29
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    12

    Asus never even posted the 1.00.54 version of AI Suite III for my board. The Asus site still only shows the 1.00.51 version. Is there somewhere else to look for these updates since Asus apparently does not update their pages accordingly? Will you kindly post a link when it becomes available please?

    Jim.... I feel your pain. I'm so disappointed with my Asus board I will never purchase another Asus product again.

  10. #30
    ROG Member Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    24

    Cool Now if I could only rename the Fans

    millerdude,

    I too am miffed with Asus, but I don't think you'll find another OEM that's better. (Perhaps a sad commentary on the industry these days) Just a few years ago EVGA stepped up and offered Lifetime Warranty on their Motherboards (and Video Cards, etc.) but backed down when their costs went through the roof with their X58 MBs. That was a MB who was rolled out far too early, and had constant Bios Revisions to try to fix stupid items. (I built a Rig for a Buddy who insisted I use their X58. I RMA'd it twice. The first time a resistor fell off the MB!)

    If Asus can get the AI Suite 3 working correctly => mine seems fine on the old software. Now if I could only rename the Fans again I'd be happy.

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •