Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    New ROGer Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    1

    Cannot disable annoying Auto dimming screen brightness?

    Hi. I have an asus laptop. x53u model. I cannot disable the auto-brightness adjust. It dims/lightens at different brightnesses which ruins watching something on it. really annoying. I have googled so much and discovered there is supposed to be a fn+a command to enable/disable this feature. It does nothing on my laptop. I reinstalled the ATK package several times. still does not work. fn+f2 or fn+f5 type commands work, but fn+a fn+b etc commands do nothing. HOW CAN I DISABLE THIS IRRITATING AUTO-DIMMING AMBIENT LIGHT SENSOR FUNCTION?!?!

    there must be a manual way?

    I've looked in the bios... nothing. don't see any services or devices (device manager) to disable that would control it. I don't care about being able to turn it on/off or fixing my fn key, I just want it OFF.

    any ideas? thanks.

  2. #2
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,108

    try and post in the notebook section

  3. #3
    ROG Member Array
    Join Date
    Dec 2012
    Reputation
    10
    Posts
    15

    HI,

    Right-click Computer and choose Manage
    In the window that opens choose Services and Applications/Services
    In the new window double-click on the Service name 'Adaptive Brightness' and disable it and Stop the service
    OK your way out and see if that makes a difference.


  4. #4
    ROG Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    6

    @Gtechzero - there isn't any Adaptive Brightness in Services.

    I found out the solution, after encountering this problem I rolled back back to the original drivers found on ASUS website and all was fine. However, recently I needed to install the latest ones in order to play Battlefield 4 and I couldn't believe the problem wasn't yet fixed nor I could find any solutions on Google.

    I will tell you what I did to fix it, while keeping the newest drivers. I'm not sure which step fixed the problem but here you go:

    1. Right click Computer, choose Manage, Services and Applications, now click Services and find "NVIDIA Stereoscopic 3D Driver Service" and "NVIDIA Streamer Service"
    2. Go for both to Properties, Startup type and choose Disabled
    3. Finally, uninstall Power4Gear Hybrid and restart when prompted.

    Hope I helped

  5. #5
    New ROGer Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    1

    Daeva's solution is spot on.

    @Daeva
    Excellent. Just what I needed "win+R > services.msc > stop & disable "NVIDIA Stereoscopic 3D Driver Service" and "NVIDIA Streamer Service"" auto-dimming gone at that point, for me, so no need to uninstall Power4Gear Hybrid. Thanks for this.

  6. #6
    New ROGer Array
    Join Date
    Feb 2014
    Reputation
    10
    Posts
    1

    Alright, so I tried Daeva's solution and still no dice.. I have been trying to figure out how to fix this for some time now, any other ideas as to what might be causing this?

  7. #7
    New ROGer Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    2

    This is happening with me too. Fn+A doesn't turn off the sensor, I've disabled "NVIDIA Stereoscopic 3D Driver Service" and "NVIDIA Streamer Service". I've turned off dimming in the windows power settings, and in the Power4Gear Hybrid.

    It still dims when there's a dark screen. This is very annoying as I do video and photo editing on this laptop. I can't do my job properly as it's effecting the colors of what I'm editing.

    How do we fix this?

  8. #8
    New ROGer Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    1

    Some sites have recommended going into battery/power settings ("Power Options" / "Edit Plan Settings") > Change Advanced Power Settings > Display > Enable Adaptive Brightness, and turning those off, but it didn't work for me.

    I swear I had this problem a while ago and it just kinda fixed itself, but now it's back. I'm running a G55VW laptop. It makes no sense, why would the brightness turn UP when the screen is all white and DOWN when the screen is all black? It should at least equalize it to make things easier to see/read.

    I've disabled and turned off the NVidia settings as per suggestions above, but haven't restarted the computer yet and haven't turned off Power4Gear.

  9. #9
    ROG Enthusiast Array Hitchy's Avatar
    Join Date
    May 2014
    Reputation
    10
    Posts
    68

    Still no clue for that issue?

  10. #10
    New ROGer Array
    Join Date
    Jun 2014
    Reputation
    10
    Posts
    1

    I have a g750jh and followed MikeOShay's suggestion within the power plan settings. Changes don't take effect until you restart the computer though.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •