Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    New ROGer Array
    Join Date
    Aug 2014
    Reputation
    10
    Posts
    1

    Quote Originally Posted by 4th3ist View Post
    @Daeva
    Excellent. Just what I needed "win+R > services.msc > stop & disable "NVIDIA Stereoscopic 3D Driver Service" and "NVIDIA Streamer Service"" auto-dimming gone at that point, for me, so no need to uninstall Power4Gear Hybrid. Thanks for this.
    Finally! This worked for me. And you must restart your laptop for it to fix. It seems the dimming problem happens after I watch a movie on AmazonPrime with the 'silverlight' pluggin. Now I have a fix! (Until ASUS codes a fix??)

  2. #12
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    1

    Deactivativating NVIDIA stuff didn't work for me. Neither changing Windows native brightness and battery options. I'm lost here. Even looking at this forum, the screen is dimming. Not cool for working with images

    EDIT (SOLUTION!):

    After a lot of googling, changing profiles, settings, even going back to a 2006 driver, I finally found a solution. This works on my ASUS N551JM.

    1. Search Windows for 'Intel'
    2. Select 'Intel HD Graphics Control Panel'
    3. Click the 'Power' square button
    4. Click 'On Battery' tab
    5. Disable 'Display Power Saving Technology' (I see it as the last option)

    Hope it works for you too.

    Cheers!
    Last edited by martinalejandro; 02-16-2015 at 03:05 AM. Reason: Found a solution!

  3. #13
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    1

    For those with Radeon GPU; open Catalyst, navigate to Power tab then PowerPlay and just disable Vary-Bright option.

  4. #14
    New ROGer Array
    Join Date
    Oct 2015
    Reputation
    10
    Posts
    4

    Works like a charm!

    Quote Originally Posted by martinalejandro View Post
    Deactivativating NVIDIA stuff didn't work for me. Neither changing Windows native brightness and battery options. I'm lost here. Even looking at this forum, the screen is dimming. Not cool for working with images

    EDIT (SOLUTION!):

    After a lot of googling, changing profiles, settings, even going back to a 2006 driver, I finally found a solution. This works on my ASUS N551JM.

    1. Search Windows for 'Intel'
    2. Select 'Intel HD Graphics Control Panel'
    3. Click the 'Power' square button
    4. Click 'On Battery' tab
    5. Disable 'Display Power Saving Technology' (I see it as the last option)

    Hope it works for you too.

    Cheers!
    Thanks a lot! This one worked for me perfectly. Disabling NVidia services did not have any effect though.

  5. #15
    New ROGer Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    4

    Good day,

    Just like you all, I've found that the only way to get rid of it is by installing the latest nvidia driver to rectify this.....i know that many of you are gamers with this hardware and might not want the latest due to some compatibility issue with some games.

    Thus recommend use the version of the nvidia (usually not the latest) from the official Asus website to get the driver following your model and walah......dimming is gone !! XD

    Hope this helps !

    P.S : I'm using the Asus G751JT gaming laptop.

    Cheers
    Last edited by wednesdayraven; 11-27-2015 at 04:43 PM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •