Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Maximus vii hero 6 short beeps beepcode and doesnt boot

    Hi i wanted to check if someone encountered similar problem. My pc began giving a beep code of 6 short beeps couple of seconds silence and 6 short beeps and so on. But after reset it would boot up. But two days ago it gave the same beepcode but now it doesnt boot any more. I have a maximus vii hero motherboard and intel cpu (i believe i7) and a geforce gtx 760. Hope any could point me in the correct direction

    Greets Jordy*

  2. #2
    Banned Array JustinThyme PC Specs
    JustinThyme PC Specs
    Laptop (Model)G752VY-DH72
    MotherboardRampage VI Extreme
    ProcessorI9 9940X
    Memory (part number)64GB DDR4 8x8 Corsair Dominator Platinum 3800 MHz @ C17
    Graphics Card #1ASUS Strix 2080Ti O11G @ 2.1GHz
    Graphics Card #2ASUS Strix 2080Ti O11G @ 2.1Ghz
    Graphics Card #3ROG Nvlink
    Graphics Card #4Have to feed animals
    Sound CardExternal Audioengine D1 24 bit 192kbps DAC
    MonitorASUS PG348Q @ 100Hz
    Storage #1Intel 905P 480GB U2 flavor
    Storage #2Samsung 850 EVO 1TB X2 in RAID 0, 960 PRO 1TB DIMM.2_1
    CPU CoolerHeatKiller IV PRO and VRM blocks ,Dual D5 PWM serial, 2X 480, 1X 360 RADS
    CasePhanteks Enthoo Elite 8X LL120 PWM, 3X LL140 PWM, 12 SP120 PWM 1x AF140 PWM
    Power SupplyCorsair AX 1500i
    Keyboard ASUS Claymore
    Mouse ASUS Spatha, Logitech MX Master
    Headset Sennheiser HD 700
    Mouse Pad ASUS ROG Sheath
    Headset/Speakers Audioengine A5+ with SVS SB-1000 Sub
    OS Win10 Pro 1809
    Network RouterNetGear NightHawk X10
    Accessory #1 NetGear Prosafe 10GBe Switch
    Accessory #2 Qnap TVS-682 NAS modded with I7 CPU

    Join Date
    Nov 2013
    Reputation
    144
    Posts
    3,858

    6 short beep codes indicates failed GPU. Maybe try reseating it and check the power connections, maybe even move the GPU cable to a different port on the PSU. If that doesnt work try a different GPU if you can.

  3. #3
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Hey thank you for your reply i reseated the gpu and moved the the cable in the psu before i posted the thread. Bit ill fiddle around with it a bit i didnit in a hurry. I have some time off tomorrow to take the time to try some more stuff and will also vacuum the components. Ill update after. Again ty so much for replying

  4. #4
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    446

    What is the qcode when this happens?

  5. #5
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Qcode*?

  6. #6
    ROG Guru: Orange Belt Array Puffnstuff's Avatar
    Join Date
    Dec 2014
    Reputation
    21
    Posts
    446

    Qcode = the digital readout on the upper right hand corner of the board.

  7. #7
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Cool ill check that out ! I thought i had time to work on it but didnt *

  8. #8
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    I was trying to see what the code was and needed to boot and then unplug somecables because of the lenght, and it was going trough numbers 32 33 34 35 etc in btween the beepcode and when the beepcode was giving it showed F4 but probably coincedence but i caught my finger in the case fan and suddenly it booted :S
    Last edited by Pordybeer; 01-13-2019 at 07:47 PM. Reason: Typing on mobile sucks

  9. #9
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Inwired it back up and false alarm i needed to reboot because of no keyboard and went back to not booting

  10. #10
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    10

    Sorry for flooding, but i tried booting without the monitors connected (2) and gave beepcode but after some resets and beeping it booteded so i have a booted pc but that maybe makes it harder to find the problem

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •