Results 1 to 10 of 10
  1. #1
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    9

    Angry Extraordinarily frustrating keyboard bug...

    Here are the issues I'm having...


    Pressing "k" results in the keystroke "k" --> "Menu", which in Chrome causes a "k" to be typed, and then the right-click menu to come up. Stops all entry until "Esc" is pressed, or a letter corresponding to a shortcut in the menu is pressed (e.g., pressing "U" will delete everything I typed, because it's the shortcut for "Undo")

    Pressing "i" results in the keystroke "Left" --> "i", which means my "i" ends up behind the letter before it unless I press "Space" before the "I" key. Example: Ttisis me tying ithout tring to correct the messed up i" key."ywp h --- That says "This is me typing without trying to correct the messed up "i" key. Also, pressing "Left" results in the same keystroke.

    Pressing "FN+F6" results in the keystroke "F6 --> F8", which causes the screen brightness to increase, but also turns the touchpad on and off.

    Pressing "8" on the top number bar (not the pad on the right) results in the keystroke "\" --> "8". So pressing that "8" comes out as "\8". Pressing "\" doesn't results in "\8" or "8\", though, which is odd.


    Very, very, extremely irritating. Makes typing an unnecessarily laborious task...


    IfI just typed normally tisis what tings would end up loing ike.It's unacceptable thatI have to stop every few keystrokes to close a menu or delete letters that ended upin front of or beind whwerIintended them to be. Also, whatifI wanted to type the number \8,\8\8\8,\8\8\8\8.I can't.It's pretty reiculous.d h lkh h

    ^ If you can't tell, that's what it would look like if I typed "normally".


    I've ran anti-everything (virus, spyware, malware, bloatware, vaporware, kitchenware) and turned up nothing. Nothing has been spilled on the computer or keyboard. No recent software or hardware changes. No keymap-altering apps installed. I'm at a loss, guys. Anybody have any ideas? I'm going crazy over here...

  2. #2
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    9

    That seemed to work for a day, but now the issue has returned... any other ideas?

  3. #3
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    is it difference between OS and KB version? so you have install KB fillter but problem come back again right, i think you sent to service center to check it.

  4. #4
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    9

    Yes, the problem seems to be intermittent now. Still acting up now, though.

    How do I go about sending it to the service center?

  5. #5
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    9

    Still doing it. I know this is going to sound hard to believe, but banging on the keyboard actually seems to solve the problem (albeit temporarily).

    No, I'm not kidding.

    So that leads me to believe it's a lose cable, or some kind of messed up connection. But I have no idea.

  6. #6
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,135

    If you are in the U.S. and want to contact ASUS support, check this contact page and be sure to have your notebook serial number ready.
    Let us know if you run into any problems.

    Also, if you have an external USB keyboard, try it if you haven't already to confirm the problem is only with the notebook keyboard; it may buy you a little time if this isn't the best time to send it back for service.
    Be sure to check your warranty and get it taken care of while you are still covered though.

  7. #7
    New ROGer Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    1

    I am plagued with this same issue as well.
    I upgraded from a G53SX to a G75VX only to be extremely disappointed with a keyboard problem.

  8. #8
    New ROGer Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    1

    I have a G55vw with similar issues. Sent to service center and they replaced the keyboard and it worked great for about 2 weeks then came back but on different keys. not sure what to do at this point.

  9. #9
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,135

    Quote Originally Posted by agoetz5201 View Post
    I am plagued with this same issue as well.
    I upgraded from a G53SX to a G75VX only to be extremely disappointed with a keyboard problem.
    If necessary, you may want to provide more details about the problem you are seeing (like which keys aren't working etc.) just to confirm it sounds like it is something that can be solved by sending in the notebook for warranty service should you decide to go this route.
    It makes a difference if the problem always appears and is easy to catch or comes and goes, so provide as much information about this as possible.

    Otherwise, you may want to continue troubleshooting on these forums or maybe even check with U.S. ASUS support through this contact page if you are located here.

    If others with the same notebook model are doing the same things and not seeing the problem, there should be some kind of solution available, but if you are doing something different, it might be a different story, so more details would be great.

    Anyway, hope this makes some sense and helps.
    Last edited by cl-Albert; 09-25-2013 at 12:42 AM.

  10. #10
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,135

    Quote Originally Posted by manapa99 View Post
    I have a G55vw with similar issues. Sent to service center and they replaced the keyboard and it worked great for about 2 weeks then came back but on different keys. not sure what to do at this point.
    Do you have an external USB keyboard around to try and are there any problems using it?

    If possible, try to provide more details about the problems you are seeing (like which keys aren't working and if it happens all the time, etc.) to help us confirm if the problem is really with the keyboard again or something else.

    Also, try to let us know which version of Windows you are using and if you also see the problem in Safe Mode.

    It's a little strange that the problem was only solved for 2 weeks, so hoping we can figure out why. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •