Results 1 to 10 of 10

Thread: MVF Bios Tab

  1. #1
    ROG Guru: White Belt Array Preacher's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    107

    MVF Bios Tab

    I have just noticed a new TAB in the BIOS for "Intel 82579V Gig" (1802 Bios). On this tab there is an exclamation mark. Does this mean there is a problem, like if there is an exclamtion mark in the device manager ? I have it set to auto negotiate.

    Thanks for reading.

    Edit,

    I have flashed to 1803 BIOS and the tab has vanished, so I guess problem solved.
    Last edited by Preacher; 08-22-2013 at 03:42 PM.
    Intel i7 3770K@ 4.5GHz,
    Silverstone Heligon HE01
    ASUS Maximus V Formula, 1803 BIOS
    16GB Corsair Vengeance 1600 @ 1866MHz, 9-10-9-27
    MSI GTX 970
    Samsung 250GB SSD
    Seagate 500GB 7200 RPM HDD
    Antec Earthwatts 650 PSU
    NZXT Phantom 630
    Win 8 Pro x64

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    hey Prech have not noticed will check it out when I am back at the desk on Monday.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Guru: White Belt Array Preacher's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    107

    Hey HiVizMan,

    Thanks, for the reply. It was weird how I have never seen the tab before, and I have been on the 1802 BIOS since the day it came out, maybe ASUS have it implemented so it only shows if there is a netwok problem. The TAB was between the Tool and Extreme Tweaker TAB, although not visible until I scrolled past the Tool TAB, or the other way past the Extreme Tweaker TAB.
    Last edited by Preacher; 08-22-2013 at 04:06 PM.
    Intel i7 3770K@ 4.5GHz,
    Silverstone Heligon HE01
    ASUS Maximus V Formula, 1803 BIOS
    16GB Corsair Vengeance 1600 @ 1866MHz, 9-10-9-27
    MSI GTX 970
    Samsung 250GB SSD
    Seagate 500GB 7200 RPM HDD
    Antec Earthwatts 650 PSU
    NZXT Phantom 630
    Win 8 Pro x64

  4. #4
    ROG Guru: White Belt Array Preacher's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    107

    Sorry, double post
    Last edited by Preacher; 08-22-2013 at 06:15 PM.
    Intel i7 3770K@ 4.5GHz,
    Silverstone Heligon HE01
    ASUS Maximus V Formula, 1803 BIOS
    16GB Corsair Vengeance 1600 @ 1866MHz, 9-10-9-27
    MSI GTX 970
    Samsung 250GB SSD
    Seagate 500GB 7200 RPM HDD
    Antec Earthwatts 650 PSU
    NZXT Phantom 630
    Win 8 Pro x64

  5. #5
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Hey guy that Tab it shows when U have set the option tab, under CSM boot from network = to driver first, then their is a tab after tool tab that the network tab shows
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  6. #6
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Ah right and it is not present when in normal legacy mode.
    To help us help you - please provide as much information about your system and the problem as possible.

  7. #7
    ROG Guru: White Belt Array Preacher's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    107

    Thanks The Veterant, I remember now changing the setting in CSM to boot from EUFI first, when I got my SSD drive and tried Windows 8 for my GFX card. I have set the EUFI Boot again and got the TAB back. I am still wondering about the exclamation mark though, or it probably is just a feature on the Tab.
    Intel i7 3770K@ 4.5GHz,
    Silverstone Heligon HE01
    ASUS Maximus V Formula, 1803 BIOS
    16GB Corsair Vengeance 1600 @ 1866MHz, 9-10-9-27
    MSI GTX 970
    Samsung 250GB SSD
    Seagate 500GB 7200 RPM HDD
    Antec Earthwatts 650 PSU
    NZXT Phantom 630
    Win 8 Pro x64

  8. #8
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Quote Originally Posted by Preacher View Post
    Thanks The Veterant, I remember now changing the setting in CSM to boot from EUFI first, when I got my SSD drive and tried Windows 8 for my GFX card. I have set the EUFI Boot again and got the TAB back. I am still wondering about the exclamation mark though, or it probably is just a feature on the Tab.
    Not worries guy I remember showing the exclamation signs to my self as well it maybe that ones set to boot in UEFI it needs to be configure with the network don't know exactly. I assume if by now no one else have answer ur ? if interest look it up in google if the search guide U to other forum that can help ur answer, good luck guy
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  9. #9
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Quote Originally Posted by Preacher View Post
    Thanks The Veterant, I remember now changing the setting in CSM to boot from EUFI first, when I got my SSD drive and tried Windows 8 for my GFX card. I have set the EUFI Boot again and got the TAB back. I am still wondering about the exclamation mark though, or it probably is just a feature on the Tab.
    Not worries guy I remember showing the exclamation signs to my self as well it maybe that ones set to boot in UEFI it needs to be configure with the network don't know exactly. I assume if by now no one else have answer ur ? if interest look it up in google if the search guide U to other forum that can help ur answer, good luck guy
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

  10. #10
    ROG Guru: Yellow Belt Array The Veterant PC Specs
    The Veterant PC Specs
    MotherboardASUS-X99-Deluxe,Bios-3101
    ProcessorIntel- i7 5960X, OC-4.5Ghz @1.280V, Xeon e5 2696 V4
    Memory (part number)F4-2800C15Q2-128GRKD @15-15-15-35-2T
    Graphics Card #1EVGA GTX 980 HC - BC@ 1550Mhz
    MonitorASUS ROG Swif - PG278Q
    Storage #1400GB Intel 750 NVMe PCI-e SSD
    Storage #2512GB Samsung XP941-M.2 Pci-e SSD
    CPU CoolerEK Elite Supremacy W/ AquaComputer AirPlex Rad.
    CaseOsidian 650D
    Power SupplyEVGA SuperNOVA 1300 G2
    Keyboard Corsair K70 Gaming
    Mouse SENSEI - 62150
    Headset Logitech Sound System
    OS Windows 10 Pro in a UEFI setup
    Network RouterASUS RT-AC87U firw.84950
    The Veterant's Avatar
    Join Date
    Sep 2011
    Reputation
    10
    Posts
    243

    Sorry double posting I guess my browser is acting up.
    "I'm not an OCer just looking a good MENTOR". UyqtCojoXecQlo.".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •