Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25
  1. #11
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Yep, try that, check power config panel for settings that prevent sleep etc - "wake timers" especially.

  2. #12
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    40

    I think 100% problem is with motherboard software UEFI or drivers.

  3. #13
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    40

    CinoMax: only one solution I found for that in UEFI-advanced-APM-ErP Ready- Enable (S4+S5). still sleep not working properly

  4. #14
    ROG Enthusiast Array CinoMax's Avatar
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    72

    Thanks. I will try that out as well.
    CPU: Intel i7 4770K
    GPU: EVGA GTX 780 Superclocked ACX
    RAM: Mushkin Redline Ridgeback 9-9-9-27 1866mhz
    Motherboard: Asus ROG Maximus VI Formula
    Case: NZXT Phantom 820 White
    PSU: Seasonic X series 1250w
    SSD: Crucial M500 460GB
    HDD: 4X 1TB Seagate Constellation RAID10
    Cooling Solution: Swiftech H320 ( to be expanded)

  5. #15
    ROG Guru: Yellow Belt Array CSN7's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    144

    Was there a solution? I guess I have somewhat the same problem. When I shut down the pc it reboots itself.

  6. #16
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    30

    I am also getting ghost start-ups from either sleep or power off. I have tried a few things without any luck, but I will try some more troubleshooting before I make a new thread regarding my own issues.
    Lana:
    Asus Maximus VI Formula | Intel Core i7 4770K | Corsair H100i
    ASUS GTX 780 DCII | Corsair Vengeance Pro 2x8GB 1866 Mhz | Corsair Air 540
    Samsung 840 Pro | Seagate Barracuda 2TB | Corsair AX760

  7. #17
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    40

    Hi, guys try enable in bios ErP Ready- Enable (S4+S5) and make sure leave first usb 2.0 port not connected any devices on that port. sorry for bad English hope understand

  8. #18
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    skarpuk have you sorted that issue with the above settings?

    I am very interested in the USB port not being populated as being part of the fix. What did you have in that port or would the system power on with anything in that port.
    To help us help you - please provide as much information about your system and the problem as possible.

  9. #19
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    40

    that settings helps for me but only shutdown , sleep no working. On that usb port if anything connected sleep not working at all just restarting pc (bios 0714). On latest bios 0804 usb port now working properly.

  10. #20
    ROG Guru: Yellow Belt Array CSN7's Avatar
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    144

    so the latest bios fixed it? then I have to upgrade, since I experienced the same. To be fair it wasn't to big of a deal, cuz I rarely use sleep... neither for my pc's nor myself haha

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •