Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 72 of 72
  1. #71
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012

    Quote Originally Posted by msekeris View Post
    Does anyone have a (working) mirror/backup of the patch?

    Would be appreciated, thanks in advance!
    Mirror is available here:
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  2. #72
    New ROGer Array
    Join Date
    Oct 2020

    I recently got a GTX 650 Ti, and I'm using it on an AMD FX8350 and an Asrock 990FX Extreme 3 (with uefi bios).
    I wanted to update the vbios with the UEFI compatible one, so I tried this patched version but the app fails to work.
    I monitored the connection with Wireshark and I found that the URL is wrong, since it tries to search the txt file on "", but the correct URL is "" (11C6 both on subdir and filename, instead of 11c6).
    So I tried to download the txt file and the bios files through the browser and, setting up a local webserver (apache based) and adding the pc localhost ip as redirection on the host file (C:\Windows\System32\drivers\etc), the app seems to work, it "downloads" the new vbios file, renaming its extension as .rom, but it then fails again (over)writing on the already shown letters "Download failure" or something like that.
    I found that in the txt file the vbios filesize is wrong, so I tried to correct it, but to no avail.
    There's also a checksum number but I don't know what kind of checksum is it, since it seems dec based but I don't know how it's calculated.
    Can anyone help me? Is it possible to fix this issues?
    Btw I'm trying it on Windows 7 sp1 64bit.

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts