Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1
    MattL
    Guest

    Various troubles

    I bought my G73 from Best Buy yesterday, and while I love it so far, there are a couple things that are making me somewhat unconfident in my purchase. I've gotten three hard locks so far. One of them they "gray screen of death" that has been reported elsewhere. Some folks said to clean out the Creative software to avoid those, and I got another hard lock when removing the Creative software. The third one was just now playing AvP. The second two locks were just black screen with repeating audio, only the first was "gray screen".

    I'm still within my return/exchange window at Best Buy. Should I get it exchanged, or is this an issue suffered by all G73s that will need to be fixed via software updates? I've also noticed that while typing, it will drop a key every now and then. I type moderately quick, but not inhumanly so. Never had a keyboard drop keys before.

    Should I exchange it till I get one that isn't like this?

  2. #2
    TeamROG Folding@Home Array ottoyu34 PC Specs
    ottoyu34 PC Specs
    MotherboardMaximus IX Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)Trident Z RGB (F4-3600C16D-16GTZR)
    Graphics Card #1ROG Strix GTX1080 Ti OC
    MonitorLG IPS LED 27"
    Storage #1Samsung SSD 850 PRO 1TB
    Storage #2Crucial MX300 525GB SSD
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Obsidian 750D Airflow Ed.
    Power SupplyEVGA SuperNOVA 750 G3
    Keyboard Corsair Vengeance K65
    Mouse Logitech G502
    Mouse Pad Razer Destructor
    Headset/Speakers Logitech Z-2300 2.1
    OS Windows 10 Pro x64
    Network RouterAsus RT-N66U
    ottoyu34's Avatar
    Join Date
    Apr 2010
    Reputation
    10
    Posts
    805

    For the "Grey screen of death",if you have it with ATI GPU,the latest ATI catalyst drivers should fix the issue. It was long gone since cat 10.3
    You can get the latest verson 10.6, which Brian posted in another thread.

  3. #3
    MattL
    Guest
    Hi. I haven't had the "gray screen" since I removed the creative software and installed newest ATi drivers. But I did get a lockup playing AvP yesterday. I'll play hard for the rest of the day after I get out of work and see if it locks anymore, and if it does I'll exchange it.

  4. #4
    TeamROG Folding@Home Array ottoyu34 PC Specs
    ottoyu34 PC Specs
    MotherboardMaximus IX Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)Trident Z RGB (F4-3600C16D-16GTZR)
    Graphics Card #1ROG Strix GTX1080 Ti OC
    MonitorLG IPS LED 27"
    Storage #1Samsung SSD 850 PRO 1TB
    Storage #2Crucial MX300 525GB SSD
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Obsidian 750D Airflow Ed.
    Power SupplyEVGA SuperNOVA 750 G3
    Keyboard Corsair Vengeance K65
    Mouse Logitech G502
    Mouse Pad Razer Destructor
    Headset/Speakers Logitech Z-2300 2.1
    OS Windows 10 Pro x64
    Network RouterAsus RT-N66U
    ottoyu34's Avatar
    Join Date
    Apr 2010
    Reputation
    10
    Posts
    805

    Can you run Linx for CPU and Furmark for GPU to stress test the system & check if it's hardware releated.
    It's quite possible it's game issue.

  5. #5
    MattL
    Guest
    Great suggestions. I will do so.

    Thanks for the replies. I really do appreciate the responses.

    Update: I'm unsure of how long is "long enough" to let FurMark run for, but after ten minutes the display was still perfect, and I was getting decent frames. The GPU temp went up to 97C, but never higher. If it flirted with 98C the fans went into high gear and it would drop back down. I ran LinX for 20 calculations and that seems fine too. Max memory, all cores, no problems. I think the problem might still lay with the Realtek drivers I have installed. They have options for "Sound Blaster" effects, which I know for a fact the stock Realtek drivers do not have those options, which means there's still more Creative junk to clean out. I'll go play some games and see if I have more problems.

  6. #6
    TeamROG Folding@Home Array ottoyu34 PC Specs
    ottoyu34 PC Specs
    MotherboardMaximus IX Hero
    ProcessorIntel Core i7 7700K
    Memory (part number)Trident Z RGB (F4-3600C16D-16GTZR)
    Graphics Card #1ROG Strix GTX1080 Ti OC
    MonitorLG IPS LED 27"
    Storage #1Samsung SSD 850 PRO 1TB
    Storage #2Crucial MX300 525GB SSD
    CPU CoolerCorsair Hydro H115i
    CaseCorsair Obsidian 750D Airflow Ed.
    Power SupplyEVGA SuperNOVA 750 G3
    Keyboard Corsair Vengeance K65
    Mouse Logitech G502
    Mouse Pad Razer Destructor
    Headset/Speakers Logitech Z-2300 2.1
    OS Windows 10 Pro x64
    Network RouterAsus RT-N66U
    ottoyu34's Avatar
    Join Date
    Apr 2010
    Reputation
    10
    Posts
    805

    Glad it helps, that's quite high for GPU temps. If it didn't fail furmark it's likely to be fine.
    Keep us updated when you have a chance testing on more games.

  7. #7
    MattL
    Guest

    Locked again

    I did a fresh install of Win7 64bit from a retail disc and installed all the G73 specific software, save for the Creative junk. It went to a black screen with bars and locked again playing Alien Swarm. This is a totally fresh install, so I know it's not software related. It can't be, can it? How long is "long enough" on furmark to see if the GPU dies when stressed? Should I let it run for ten minutes? thirty? an hour? Since I work at the store where I bought this thing I'll just swap it out tomorrow, as it's still in the return policy. I'll put my SSD into the new one I get and see if the situation improves.

    Is it possible I should use the drivers supplied by ASUS, and not the reference drivers from ATi? I have conflicting reports of people who say that upgrading the drivers fixed their GSOD and people who say using anything but the stock ASUS drivers gives them problems. What to do... Now that I think, I did upgrade my drivers before the first time it locked, I think.

    I'll swap it at work tomorrow, then take it to Panera and play games for a while to see if it still locks. If it does it's somewhat safe to assume that it's a software problem, either that or I'm just that unlucky. If it still locks then I'll try the stock ASUS drivers. If it still locks...then I dunno. I really don't want to straight-out return it, as it'd be the best gaming laptop in existence if it would just work. It's also the only gaming laptop that isn't fugly, other ASUS G-series included. *sigh* Here's to hoping.

    Edit: You mentioned the GPU temps I reported were high. What are good GPU temps for this chipset?

  8. #8
    MattL
    Guest
    Whew. I feel kind of relieved. I ran FurMark and it started flickering after three minutes, got worse after four, then gave me the same crash and burn dark screen with bars it did during the game. I'm guessing this unit is overheating. I actually feel good, knowing that it's likely a hardware issue and not some software puzzle.

    I'll exchange and re-test tomorrow. I just hope this isn't a systemic problem that happens to every G73. It can't be. We sell them like hotcakes at my store. I put one on display with a nice 1080p TV as a monitor, and put some games on it. People have been buying them like crazy since. Come to think of it, the floor model works fine, and that plays Transformers: WfC and Crysis all day.

    I'll swap tomorrow and hope for the best.

  9. #9
    Brian@ASUS
    Guest
    could be a defective model, i would exchange it. by the way, are you using the latest drivers on the support site?

  10. #10
    MattL
    Guest
    Quote Originally Posted by Brian@ASUS View Post
    could be a defective model, i would exchange it. by the way, are you using the latest drivers on the support site?
    I did, and as far as I can tell I am. I'm using the latest of all drivers, and using the 10.6 ATi drivers from the ATi site, as directed by the post on this forum. Just got my new exchange home, and have just finished copying all my games back. I had Windows installed on an SSD that I just popped into my exchange, so I didn't have to reinstall anything. In the process of restoring all my Steam games to the 500GB the laptop came with. Please...oh, please work. Please! I love this computer so much, I just want it to work!

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •