Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    6

    Question Help - Installed BIOS 4102 and now my CPU is no longer downclocking :(

    Hello,

    I used to be on BIOS 0901 and had an overclock of 4.6 ghz with the CPU running at 1.2 ghz in Windows and going to 4.6 ghz when gaming.

    I have just installed two new GTX 780's and had a few issues and was advised to install the latest BIOS for my mobo which increased compatability / stability. I wrote down all my old BIOS settings which a friend had input and tried to re-input them into BIOS 4102 as closely as I could. Generally everything was obvious and in the same or extremely similar place.

    I also re-installed Windows 7 along with the latest drivers off the Asus website.

    However now it appears as though the CPU is constantly running at 4.6 ghz. Not at 1.2 ghz in WIndows 7. I have enabled Intel Speedstep and Turbo is greyed out as enabled.

    I thought that was all I had to do to get it to work but there is an option or something that wasn't in the old BIOS version of 0901 that is in the later version which I have either not selected or input incorrectly.

    Anybody have any ideas as to what I could be missing?

    System:

    Intel 3960X @ 4.6ghz
    Rampage 4 Extreme - BIOS 4102
    2 x GTX 780's in SLI
    Asus Xonar D2X Ultra (sound)
    Corsair HX1000
    4 x SSD's and 1 x HDD (none in RAID - AHCI selected in BIOS).

    Thanks for any help. Much appreciated.

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    Welcome to the ROG forums, DrHarvey.

    Make sure that your Windows power plan isn't on the High Performance preset.

  3. #3
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    16
    Posts
    34

    Hmm, I've had my CPU configured to downclock on both BIOS 3301 and 4206, so unless it is due to a glitch specific to 4102, it should be working.
    The easiest thing to try is to completely clear the CMOS (I use the button on the back of the motherboard), and then enter the UEFI and directly manipulate the target multiplier to 46x. This should automatically disable and grey out Turbo (and should not be enabled, as yours is currently showing), while also automatically switching off some power-saving features, including SpeedStep. Then it is a simple matter of turning those power-saving states back on and adjusting your Vcore as required to have a downclocking processor.
    Note that I am assuming you have a simple multiplier overclock. If you've used straps or other methods, then I cannot confirm whether the above will work or not, as I have never tried that myself.
    | MB: ASUS Rampage IV Extreme | RAM: 8x8GB Corsair Vengeance DDR3-1600 (CL10) | CPU: Intel Core i7 3930k (4.2GHz, -0.005v) | GPU: 2x ASUS GeForce GTX 1080 FE | SSD: 2x Crucial MX300 750GB | PSU: Corsair AX1200 |

  4. #4
    ROG Enthusiast Array
    Join Date
    Dec 2012
    Reputation
    16
    Posts
    34

    To add to what Chino has said, mine seems to downclock even with the High Performance preset (on Windows 8), but it is certainly worth giving a try.
    | MB: ASUS Rampage IV Extreme | RAM: 8x8GB Corsair Vengeance DDR3-1600 (CL10) | CPU: Intel Core i7 3930k (4.2GHz, -0.005v) | GPU: 2x ASUS GeForce GTX 1080 FE | SSD: 2x Crucial MX300 750GB | PSU: Corsair AX1200 |

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    The best thing to do is to reset to defaults in BIOS and if your system is not downclocking in OS then your power plan is preventing it from doing so, AISuite can possibly also prevent downclocking if you are using it to OC your system too.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •