Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    Daali
    Guest

    Getting an endless loop of IROG firmware updating.

    Hey just installed my new Crosshair V Formula today and had some small problems booting but I reset bios and it booted, but then I get "IROG firmware update" and it goes to successful and restarts and then it starts updating again and again and again. I tried removing some RAM and shifting them around but nothing seems to work and I was wondering if anyone had some experience with this and if anyone knows how to fix it.

    EDIT: I am also unable to enter BIOS.

    My specs are:
    AMD Phenom II X6 1090T
    Corsair 1000 Watt power supply
    4x2gb OCZ AMD Black Edition RAM
    Some generic Western Digital 500gb hard drive :P
    AMD 5870 HD graphics card

  2. #2
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Thats a new one. I personally havent seen this before.

  3. #3
    Daali
    Guest
    Well after I took everything out and put it back together again it worked. Perhaps I had screwed the board too tightly to my case, or something was loose, or something else, atleast it works now and hopefully will work until my next upgrade spree.

  4. #4
    drewdwn
    Guest
    I have the same error, can't do anything. Tried installing and changing things around but same endless loop. What are your system specs? My issue comes from Maxims IV Extreme b3.

  5. #5
    Xenphenik
    Guest
    Yeah i have the same problem, has been this way since last night, has tried to update like 20 times but keeps resetting. Also cannot enter BIOS and comes up with a message along the lines of iROG is updating firmware, please do not reboot or turn off you computer.
    Then it says update successful and restarts and does the same thing over and over.

    Using:
    ASUS ROG CH V
    AMD 1090T
    3X4G Corsair RAM
    2x Radeon 6870's in crossfire
    120G OCZ SSD
    3TB Hitachi HDD

  6. #6
    ROG Member Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    7

    Hi family, How did You solve the problem. I have exactly the same problem and i can not restart the computer

  7. #7
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Quote Originally Posted by Antamiri View Post
    Hi family, How did You solve the problem. I have exactly the same problem and i can not restart the computer
    Replied in the other thread
    To help us help you - please provide as much information about your system and the problem as possible.

  8. #8
    New ROGer Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    2

    Quote Originally Posted by HiVizMan View Post
    Replied in the other thread
    What thread?

    Thanks,

  9. #9
    New ROGer Array
    Join Date
    Sep 2015
    Reputation
    10
    Posts
    1

    Did anyone actually find a solution to this? clicked the power on my desktop this morning and is now going through the 3rd loop of updating iROG3.

  10. #10
    ROG Guru: Orange Belt Array hax0rmort PC Specs
    hax0rmort PC Specs
    MotherboardAsus Crosshair V Formula-Z
    ProcessorAMD FX-9370
    Memory (part number)AMD Radeon R9 Gamer Series 2400MHz (2x8GB) R9316G2401U2K
    Graphics Card #1Asus AMD R9-290X-4GD5
    Graphics Card #2Asus AMD R9-290X-4GD5
    Sound CardSoundBlaster Z
    Monitor3x Asus 24" 1080p
    Storage #1Samsung 840 EVO 250GB - OS
    Storage #2Samsung 840 EVO 250GB - Game
    CPU CoolerCorsair H100i
    CaseNZXT H440 Red/Black
    Power SupplyCorsair RM1000
    Keyboard Corsair K95 RGB MX-Red
    Mouse SteelSeries Sensei
    Headset Logitech G430
    OS Windows 8.1 Pro x64
    Network RouterAsus RT-AC87U
    hax0rmort's Avatar
    Join Date
    Sep 2011
    Reputation
    34
    Posts
    253

    yea, pull whatever usb device is connected to the rog flashback port/ connect port. it is reading something that is saying it has a firmware on it when it doesn't. happened to me and i figured it out after like 10 reboots.
    -hax0rmort


    MOBO - ASUS ROG Crosshair V Formula-Z
    CPU - AMD FX-9370
    RAM - AMD Radeon R9 Gamer Series 16GB (2 x 8GB) 2400 MHz
    SSD1 - Samsung 840 EVO 250GB // Boot
    SSD2 - Samsung 840 EVO 250GB // Game
    GPU1 - ASUS Radeon R9 290X
    GPU2 - ASUS Radeon R9 290X
    COOLER - Corsair H100i AIO Liquid Cooler
    PSU - Corsair RM Series 1000W Gold PSU
    AUDIO - Creative Sound Blaster Z
    CASE - NZXT H440 Red/Black
    KEYBOARD - Corsair K95 RGB
    MOUSE - SteelSeries Sensei
    HEADSET - Logitech G430

Page 1 of 2 1 2 LastLast

Similar Threads

  1. NVIDIA Endless City: GTX 580 DX11 Tech-demo
    By ottoyu34 in forum Nvidia Graphics Cards
    Replies: 2
    Last Post: 09-07-2011, 02:23 AM
  2. PC BluRay burners that allow firmware...
    By MoreBloodWine in forum General Discussion
    Replies: 2
    Last Post: 08-23-2011, 01:20 AM
  3. BD Combo firmware
    By mstcobra in forum G Series Gaming Notebooks
    Replies: 10
    Last Post: 08-20-2011, 02:22 PM
  4. Crosshair V dead after updating?!
    By Lelle91 in forum Other Series Motherboards
    Replies: 8
    Last Post: 08-08-2011, 02:14 PM
  5. iRog in windows mobile 6.1 cellphone
    By pato89xd in forum Other Series Motherboards
    Replies: 1
    Last Post: 07-25-2011, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •