Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Sep 2013

    Cannot install Windows 7 SP1


    I try to install Windows 7 x64 SP1 on my new Radr Express with no luck
    The computer I try to install it on is a new Ailienware Aurora with no other disks connected.
    Windows istallation tells me there are no disks to install OS and asks me for a driver. I have tried all different drivers I can find, including Intel F6 drivers (from other tread) with no luck. I even extracted the Marvell drivers from the installation files on the CD following the Raidr.
    When I run diskpart during the installation I am able to see the drive and clean/partition/format it, but no luck at getting windows installation to pick up the drive.

    I have tried all different settings and cominations (UEFI, UEFI legacy support, BIOS on my computer and DuoMode/UEFI mode on the Raidr) with no luck.

    The only brake I had was when I tried to install Win8.1 Preview (have not tried Win8). First I tried computer to UEFI and Raidr to UEFI, windows installation found the drive wihout any problems, but tells me that OS could not be installed because BIOS did not recognise the disk. Then I switched to DuoMode, and everything worked perfectly.

    Any idea how to solve this??
    Last edited by Autoper; 09-07-2013 at 10:47 PM.

  2. #2
    New ROGer Array
    Join Date
    Sep 2013

    Problem solved The error was due to a faulty DVD drive. Made a win7 USB installation media and everything went fine

  3. #3
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012

    These funny things happen from time to time. LOL I'm glad you were able to solve your problem. And thanks for the updating us on the fix.

  4. #4
    ROG Guru: Yellow Belt Array izzyreb02 PC Specs
    izzyreb02 PC Specs
    MotherboardRampage VI Extreme
    Memory (part number)32 GB G.Skill Trident Z RGB 32GB DRR4 3200Mhz/F4-3200C14Q-32GTZR
    Graphics Card #1Asus Strix 2080 OC
    Sound CardSound Blaster AE-5
    Storage #1Samsung EVO 512 M.2
    Storage #22x 2TB WD HDD (DATA), 6TB WD (Games)
    CPU CoolerThermaltake Floe Riing 360mm
    CaseThermaltake View 71 Tempered Glass
    Power SupplySeasonic Prime Gold 1200Watt
    Keyboard Logitech G810 Orion Spectrum
    Mouse Logitech G900 Chaos Spectrum
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Logitech Z906 5.1 Surround
    OS Windows 10 Pro
    Network RouterAsus RT-AC88U
    izzyreb02's Avatar
    Join Date
    Apr 2012

    LOL yea it does don't it >.<

  5. #5
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    USB OS install for the win.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts