Results 1 to 9 of 9
  1. #1
    Draco_705
    Guest

    Crosshair V Build Problems

    Crosshair V formula
    AMD Phenom II 1090T black edition
    GSkill ripjaws DDR3-1333 4X2G
    Western Digital 1TB HD (formatted before hand)
    Corsair TX750W
    EVGA geforce GTX 460
    win 7 64bit
    ended with bios 0506


    Assembly went great but it did not boot. Not able to get into bios. Flashing DRAM and solid CPU LEDs

    Insured proper seating of the ram, booted, froze on Win 7 install. On restart, completed install. Continued on with driver updates from asus.(dl from usb stick) After the restart for those, I would only get to bios if i was lucky.

    During this time,
    start -- overclock failure - freeze or F1 ( froze most of the time)
    start -- hangs with solid CPU led
    start -- hangs with flashing DRam and solid CPU led
    start -- bios - freezes or runs fine

    Mem'ok'ed it and got into bios. Changed ram voltages and timings from auto to GSkill's specs. During a brief period of stability, updated bios to 0506.

    Could not get to bios for a few boots. Changed setting again. Did not help.

    Clear cmos, tried a spare mushkin ram, mem'ok'ed(would post +90%, but freeze otherwise).
    Detached everything but cpu(+fan)/ram[ripjaws]/video card/psu, would get into bios more often. Would only last several reboots or until i got bold and added the hd back. Will post with mem'ok, but after changing the settings, would fail after a few restarts.

    So it sits on my desk and I wonder if it is me doing something wrong or RMA material?
    Any help is welcomed.

  2. #2
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    I dont think I would have stopped at the cpu and fan...Maybe a re-seat is in order
    and you did the ram settings w/ t2 ect.?
    #4 slot, fartherest from cpu?...(3 worked for me)
    are the other lights green?
    and your sure power supply is good..freaky stuff from bad ps...
    other than that.... hmmm???

  3. #3
    ROG Guru: Yellow Belt Array 69_Goat's Avatar
    Join Date
    Jul 2010
    Reputation
    10
    Posts
    145

    I'm not sure I understand "Not able to get into bios."

    But, if you mean that the computer seems to ignore your attemps to enter the bios during POST, I have a couple tips.

    When you want to enter the bios, press and hold the required key. I've had instances where I wasn't pressing the "DEL" key at the right time.

    Another thing to do is, when you do get into the bios, disable the splash screen. It makes it way easier to enter the bios after that.

    Keep an eye on the POST codes and the keyboard lights. You'll soon learn the correct time to press the "DEL" key.

    On the Maximus IV Extreme-Z, when my KB lights flash the second time, I press DEL and enter bios.

    I hope this helps.
    i7-980X | EVGA 762 Classified | 6GB Dom GT 2000C7 | GTX580 SLI
    i7-2600K | Asus MIVE-Z68 | 4GB Dom GT 2000C8 | GTX580 Martix




  4. #4
    julien2
    Guest
    Ive noticed that with the 990 chipset the bios can freeze mainly to do with ram problems,
    (The board i had this problem on are the MSI 990FXA-GD80 and The ASUS Crosshair Formula V)
    I would turn the pc OFF press the Clear Cmos button on your I/O shield and try to get into the bios.

    Other reasons for not being able to get into the bios include:

    -Some keyboards do not support Pre OS use ( eg on a expensive logitech keyboard with a screen, if you plug the power cable in you will not be able to however when unlugged you are)
    -If you are lucky enough to have more than 1 DIMM of RAM i would adivse you to try each DIIMM in slot A1 seperatly. Failing that Try Slot B2 ect.

  5. #5
    VirtualZ3r0
    Guest
    Quote Originally Posted by julien2 View Post

    -Some keyboards do not support Pre OS use ( eg on a expensive logitech keyboard with a screen, if you plug the power cable in you will not be able to however when unlugged you are)
    I can say you are wrong on this. I have g19 and even with or w/o power adapter you are able to use any key from your keyboard.

  6. #6
    Draco_705
    Guest
    chrsplmr
    Tried the ram settings with T2.
    PSU appears to good.
    All voltage leds are green except for NB. Which would sometimes be orange.

    69_goat
    It would freeze at the second bios splash screen or just after (with a blank screen)



    During the ram testing I keep getting either;
    -Flashing Dram with solid CPU
    -Solid CPU

    4slot was promising... got into bios only to freeze.
    got into bios. changed the settings.
    booted into bios a few times so I reattached the hd. windows booted.... twice!

    added a second stick to slot 2. restarted a few times.... got a bsod and solid Dram led
    boot to bios, then to windows.

    After lots of successful boots, I can get into windows now and will be finishing the install. Everything seems fine now.... hopefully it stays..




    update: sadly not all is well. After attaching my dvd-r, it will not post. Removed it, mostly fails to boot. When I do get in bios, it either freezes or fails to post after the exit.
    So removed the second ram, (1 stick in slot 4 remains) same behavior as before.

  7. #7
    Draco_705
    Guest
    Update:


    I have gotten some corsair vengeance ram(2x4gb) and seems to have become stable. Memtests have been preformed and with no errors. Can run windows fine until stressing the system and receiving a BSOD.

    driver_irql_not_less_or_equal
    0x0..1 (0x0...8, 0x0..2, 0x0..1, 0xfffff88001d16746)
    HIDclass.sys [address fffff88001d16746 base at fffff88001d1100 datestamp 4a5bcbfd]

  8. #8
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,128

    VirtualZ3r0: mine dont ( as long as the USB drivers are not instaled the usb dont work ) so i have to use a old OS2 board

  9. #9
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Sometimes Orange? Without you turning up the Voltage? And everything is on [Auto]?

    Sounds like the board is trying to tell you that the cpu & ram aren't compatible.

    aaaah...vengence is yours...
    good ROG'n.c.


    kkn.. I'm using os2 keyboard also..for [del] but once in bios, mouse is usb. (I thought it strange also)
    usb on this board is finicky to say the least... the mate keyboard to that mouse (logitech) works when
    it feels like it..Im leaving it on the shelf for punishment......best of luck.

Similar Threads

  1. Crosshair V Formula new build problem -- Please help :'(
    By Kekashi497 in forum Other Series Motherboards
    Replies: 25
    Last Post: 09-03-2011, 08:14 PM
  2. crosshair iv new build will not boot
    By linoukus in forum Other Series Motherboards
    Replies: 12
    Last Post: 08-07-2011, 07:17 PM
  3. New build problems
    By Trader in forum Other Series Motherboards
    Replies: 1
    Last Post: 06-11-2011, 11:58 PM
  4. Problems with new build
    By jlewis02 in forum Other Series Motherboards
    Replies: 7
    Last Post: 03-19-2011, 02:25 PM
  5. Jusy finished Crosshair IV extreme build with moded Lian Li case.
    By T man in forum Case Modding & PC Builds
    Replies: 5
    Last Post: 03-01-2011, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •