Page 95 of 106 FirstFirst ... 45 85 93 94 95 96 97 105 ... LastLast
Results 941 to 950 of 1052
  1. #941
    ROG Enthusiast Array
    Join Date
    Aug 2012
    Reputation
    10
    Posts
    60

    Hi,

    I have one problem with offset. When I active the offset the voltage does not change. Always is held fixed, it never change.
    Also the values ​​of voltage AIDA64, about AI Suite 3 are not the same.

    With the memory is wonderful Motherboard, I have the memory 2400 CL9 @ 2666 CL 10.12.12.35 VTT 125V VCSSA 1.25 VDRAM 1.66V completely stable.

    Thanks
    Last edited by marcmartyn; 01-06-2014 at 07:21 PM.
    i7 4930k. Asus Rampage IV Extreme Black Edition. Corsair Dominator Platinum 4x4 16gb 2400CL9 @ 2666 CL10, MSI GTX 780 Lightning . Corsair AX1200. SSD Vertex 4 256 gb. RL Triple Radiator. Block EK HF Supreme. Jet Plate Nº6.

  2. #942
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    Bonanza. If your RAM is a single kit. Then go ahead and RMA the board. It's most likely it or the CPU. You may also want to check the socket for bent pins.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  3. #943
    ROG Guru: Yellow Belt Array Sprayingmango PC Specs
    Sprayingmango PC Specs
    Laptop (Model)2021 MacBook Pro M1
    MotherboardStrix Z690-E
    Processor12900K
    Memory (part number)32GB Corsair Dominator 5600 DDR5
    Graphics Card #1EVGA FTW3 Ultra 3090 Hybrid
    MonitorLG 48 C1, Asus PG27UQ, PG279Q
    Storage #1Samsung 970 Evo Plus 2TB NVME
    Storage #2Samsung 970 Evo 2TB NVME
    CPU CoolerCorsair H170i Capillex
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Logitech G915
    Mouse Logitech G Pro Lightspeed
    Headset No...just no. Sennheiser HD650s
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Denon 7.2 Atmos w/ Polk Signature Series
    OS Win10 Pro 20H2
    Network RouterAsus Rog Rapture AX11000 x4

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    209

    Just picked up my Rampage IV Extreme Black at Microcenter today, and OMFG it's amazing!!!! Really the best board I have ever owned. Setup was a breeze, driver install flawless, I went into Ai Suite 3 just to play around and used the 4 Way optimization to overclock to 4.125 just to see what would happen and it worked like a charm. I'm guessing it's safe to run these "automatic" overclocks 24/7? Temps and voltages seem well within safe ranges.

    Amazing job to the crew at Asus ROG for putting together an amazing motherboard!

  4. #944
    ROG Guru: Brown Belt Array abvolt's Avatar
    Join Date
    Aug 2013
    Reputation
    41
    Posts
    1,131

    I'm glad to hear that your board is working good I've not set mine up yet.
    Current: MSI Xpower Gaming Titanium | 7700K | G Skill Ripjaws V 3000 16Gb | 960 EVO 500Gb | Intel 730 480Gb | Seasonic 1000 Platinum |
    NZXT X62 | Acer XB270HU | EVGA 1080 ti FTW3

    Secondary: R4BE | 4930K | G.SKILL 2400 16GB | Corsair AX 1500i
    Intel 730 240GB + 480GB | EVGA GTX780 ti sli kpe | Custom H20

  5. #945
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    16

    I did check with single stick, no go. RMA'd the mobo. I'll catch up with you Thursday or Friday.
    Thanks for the help.

  6. #946
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    16

    Yep, checked the pins as I removed everything for RMA mobo, nada! First time ever RMA'd a mobo. Will be back Thurs or Fri.
    Thanks Nodens.

  7. #947
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Nodens View Post
    Bonanza. If your RAM is a single kit. Then go ahead and RMA the board. It's most likely it or the CPU. You may also want to check the socket for bent pins.
    Yep, checked the pins as I removed everything for RMA mobo, nada! First time ever RMA'd a mobo. Will be back Thurs or Fri.
    Thanks Nodens.

  8. #948
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    3

    I've got a doubt about Asus Rampage IV Black Edition. I'd like to know if there's space enough for two Asus GTX 780 DC2OC 2-way SLI and two Asus RaidR Express PCIe SSD in Raid 0..

    What do u say?

  9. #949
    ROG Guru: White Belt Array
    Join Date
    Dec 2013
    Reputation
    20
    Posts
    78

    Quote Originally Posted by Shiverik View Post
    I've got a doubt about Asus Rampage IV Black Edition. I'd like to know if there's space enough for two Asus GTX 780 DC2OC 2-way SLI and two Asus RaidR Express PCIe SSD in Raid 0..

    What do u say?
    Hi, I have 2 Asus GTX 780 DC2OC in sli and a Soundblaster Zx soundcard the only place i can put it is between the two video cards or maybe the last slot but then it would be right up against the first fan on the bottom videocard which is not a good option, so i don't see where you can fit those ssd cards with the two Asus GTX 780 DC2OC,s
    Just checked.. there is another slot open between the vid cards but the same thing it would block the first fan on the vidcard..so if you had cards with reference cooling instead of the twin fans on the Asus cards it would be fine.
    Last edited by zimzoid; 01-10-2014 at 02:56 AM.

  10. #950
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    16

    Quote Originally Posted by Bonanza View Post
    Yep, checked the pins as I removed everything for RMA mobo, nada! First time ever RMA'd a mobo. Will be back Thurs or Fri.
    Thanks Nodens.
    Just finished the build (again). Must have been the mobo, booted up first time and running Memtest 86+ right now.
    I'll give an update tomorrow evening.
    Thanks for the help!

Page 95 of 106 FirstFirst ... 45 85 93 94 95 96 97 105 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •