Page 96 of 106 FirstFirst ... 46 86 94 95 96 97 98 ... LastLast
Results 951 to 960 of 1052
  1. #951
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    3

    Quote Originally Posted by zimzoid View Post
    Hi, I have 2 Asus GTX 780 DC2OC in sli and a Soundblaster Zx soundcard the only place i can put it is between the two video cards or maybe the last slot but then it would be right up against the first fan on the bottom videocard which is not a good option, so i don't see where you can fit those ssd cards with the two Asus GTX 780 DC2OC,s
    Just checked.. there is another slot open between the vid cards but the same thing it would block the first fan on the vidcard..so if you had cards with reference cooling instead of the twin fans on the Asus cards it would be fine.
    I see. Ok, i'll opt for the reference cooling. Thx

  2. #952
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    15

    Hi, Im have an issue where my new build reboots but only when I use prime 95 or Intel Burn Test. My pc has no problems when auto is set (1333 MHz) in the bios but when I try to configure it manually to 2133 MHz it reboots as soon as prime 95 starts. i have also tried other frequncies (1866/1600) but it still reboots as soon as the stress software starts. I am at stock settings and I am trying to get my whole system stable before overclocking. I tried XMP But that also rebooted as soon as prime 95 started. I have iv black edition with a 3930k and my ram is dominator platinum 2133 MHz. Memtest is error free for 5 hours when X.M.P is set. It's a clean windows 8.1 OS. All temperatures are fine as it is water cooled. Bios is up to date. I have also tried my corsair vengeance 1600 Mhz ram which also reboots when running prime 95. Can someone please help me with this as im out of ideas. Thanks

    I7 3930K (EK Water block)
    Asus Rampage IV Black edition (BIOS up to date)
    Corsair Dominator Platinum 16 GB 4GB x 4 CMD16GX3M4A2133C9
    OcZ ZX 1000W
    R9 290X (Ek Water block)
    C300 SSD
    Windows 8.1

  3. #953
    ROG Guru: Yellow Belt Array Sprayingmango PC Specs
    Sprayingmango PC Specs
    Laptop (Model)2021 MacBook Pro M1
    MotherboardStrix Z690-E
    Processor12900K
    Memory (part number)32GB Corsair Dominator 5600 DDR5
    Graphics Card #1EVGA FTW3 Ultra 3090 Hybrid
    MonitorLG 48 C1, Asus PG27UQ, PG279Q
    Storage #1Samsung 970 Evo Plus 2TB NVME
    Storage #2Samsung 970 Evo 2TB NVME
    CPU CoolerCorsair H170i Capillex
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Logitech G915
    Mouse Logitech G Pro Lightspeed
    Headset No...just no. Sennheiser HD650s
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Denon 7.2 Atmos w/ Polk Signature Series
    OS Win10 Pro 20H2
    Network RouterAsus Rog Rapture AX11000 x4

    Join Date
    Mar 2013
    Reputation
    10
    Posts
    209

    I LOVE LOVE LOVE this board so much!!! Overclocks like a beast and rock solid.

    Can someone point me to the newest Intel Chipset drivers? Win 8.1 Pro keeps yelling at me to "update chipset drivers" and then it loads some drivers from 2009??? wtf windoze hahaa

  4. #954
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    358
    Posts
    25,742

    Just go to the support page of your motherboard mate. That is where you will find it.
    To help us help you - please provide as much information about your system and the problem as possible.

  5. #955
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    26

    5.1 sound not working thru optical out

    I can't get my Logitech Z906 5.1 speakers to output anything but 2.1 thru the optical output of the RE4BE board playing games like BF4. Any ideas?

    Brian

  6. #956
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    20

    "Can someone point me to the newest Intel Chipset drivers? Win 8.1 Pro keeps yelling at me to "update chipset drivers" and then it loads some drivers from 2009??? wtf windoze hahaa"

    Just go to the Action Center and ignore it.

  7. #957
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    26

    The chipset drivers are on the disk that came with the motherboard. The latest ones are on the Asus website, but I think they are the same version at this time.

  8. #958
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    Quote Originally Posted by bri5150 View Post
    The chipset drivers are on the disk that came with the motherboard. The latest ones that have passed ASUS Q/A are on the Asus website, but I think they are the same version at this time.
    Fixed The very latest ones are available from Intel site. Of course, sometimes all sources have the same version as the Chipset INF package is not updated very often.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  9. #959
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    3

    Hey fellaz

    My board arrived right after x-mas and I was in fact the first to receive it here in Denmark
    Just came back from my snowboard vacation and I'm now finally starting my build after more than 2 months of waiting...
    Ive also ordered them EK R4BE water blocks that should arrive next upcoming week. Then I can seriously begin my water cooling adventure
    So far I'm really impressed with the R4BE and looking forward to tweaking it around.

    I currently have 1 unknown device that i cant figure out what driver it has missing - ACPI\PNP0A0A - any ideas ?
    And also.. is it recommended to install all the drivers from the asus driver page ??

  10. #960
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    509
    Posts
    13,689

    Quote Originally Posted by chimaychanga View Post
    I currently have 1 unknown device that i cant figure out what driver it has missing
    I'd guess the Intel MEI driver...?

Page 96 of 106 FirstFirst ... 46 86 94 95 96 97 98 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •