Page 103 of 105 FirstFirst ... 3 53 93 101 102 103 104 105 LastLast
Results 1,021 to 1,030 of 1046
  1. #1021
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    Yes, 0% probability. Different LGA...2011-3 as well as different chipset with different memory...DDR4 not DDR3.

    hopefully the same board will support Haswell-E and Broadwell E....fingers crossed

  2. #1022
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    6

    Hello,

    I have a Rampage IV Black Edition Motherboard and trying to figure out what 2800 memory to get.

    Any suggestions?

    Thank you.

  3. #1023
    ROG Guru: White Belt Array
    Join Date
    May 2014
    Reputation
    28
    Posts
    101

    HT | OMEGA FENIX 7.1 Channels 24-bit 192KHz PCI Express x1 Interface Sound Card http://www.newegg.com/Product/Produc...82E16829271008 or is the integrated sound on this mb better?

  4. #1024
    ROG Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    16

    Hi guys, need some advice
    I have a 4930k and RIVBE, 2 GTX Titans in SLI, Corsair ax1200 psu and 16gb corsair dominator platinum 2400mhz kit. I can get 4.6 Ghz with 1.376v vcore (in hwmonitor at load) to get stable. Also it needs 1.25 VTT and 1.25 VCSSA to solve coold boot. Should I activate Intel Performance Tuning plan and change my cpu or not? What is the feedback on the performance of replacement cpus? What would you advise? My other problem with this chip is the temps, I have EK Supremacy EVO full nickel waterblock, 2 480 XTX EK radiators (with 4 120mm Scythe Glide Stresm vents @2000rpm on each) and EK sbay (reservoir and 2 pumps ) but when I test with prime on blend i get max temps around 90C. I checked for air in the loop but it seems to be none. Applied paste about 4 times always the same temps Any thoughs?

  5. #1025
    New ROGer Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Tomo VK View Post
    Hi guys, need some advice
    I have a 4930k and RIVBE, 2 GTX Titans in SLI, Corsair ax1200 psu and 16gb corsair dominator platinum 2400mhz kit. I can get 4.6 Ghz with 1.376v vcore (in hwmonitor at load) to get stable. Also it needs 1.25 VTT and 1.25 VCSSA to solve coold boot. Should I activate Intel Performance Tuning plan and change my cpu or not? What is the feedback on the performance of replacement cpus? What would you advise? My other problem with this chip is the temps, I have EK Supremacy EVO full nickel waterblock, 2 480 XTX EK radiators (with 4 120mm Scythe Glide Stresm vents @2000rpm on each) and EK sbay (reservoir and 2 pumps ) but when I test with prime on blend i get max temps around 90C. I checked for air in the loop but it seems to be none. Applied paste about 4 times always the same temps Any thoughs?
    From what I can remember, your VTT and VCSSA are on the high side, helping to contribute to your high temps. 1.1v is recommended for both and not higher than 1.2v I believe. Your Vcore is on the high side for IB-E, which was not generally seen as a good overclocker. Most guys I saw would get to 4.5Ghz and not much higher.

    [Wow, just noticed the date, I'm sure I saw Oct 2016! Thread necromancy, my apologies!]
    Last edited by Wam777; 10-30-2016 at 08:53 PM.

  6. #1026
    New ROGer Array
    Join Date
    Nov 2016
    Reputation
    10
    Posts
    1

    xeon 2690 v1

    Just wondering if the Intel® Xeon® Processor E5-2690v1?
    (20M Cache, 2.90 GHz, 8.00 GT/s Intel® QPI) not v2/v3 but the first version work on the Rampage 4 motherboard. The E5-2690 V2 is listed but not the earlier version of this cpu.

    Thanks!

  7. #1027
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    16

    Will this board support 4TB and 6 TB drives? I couldn't find anything on the ASUS product page for the Rampage IV Black Edition.

    Thanks!

  8. #1028
    ROG Member Array larsiano PC Specs
    larsiano PC Specs
    MotherboardROG RAMPAGE VI EXTREME OMEGA
    ProcessorIntel Core i9-9940X X-series
    Memory (part number)Corsair Vengeance LPX RGB 32GB DDR4-3466 CL16 quad kit
    Graphics Card #1ROG GeForce GTX 1080 Ti Strix OC 11GB
    Sound CardASUS Xonar Essence One DAC
    MonitorROG PG279Q 165Hz G-Sync
    Storage #1Intel 750 Series 400GB PCI-e 4x
    Storage #2Seagate IronWolf 10TB
    CPU CoolerCorsair Hydro Series H115i 280mm AIO
    CaseCorsair Obsidian 750D Airflow Edition
    Power SupplyCorsair AX1600i Titanium
    Keyboard Corsair K70 RGB Rapidfire Cherry MX Speed
    Mouse Corsair Gaming M65 Pro RGB
    Headset Sennheiser HD 650
    Mouse Pad Corsair Gaming MM800 RGB Polaris
    Headset/Speakers Bose V30
    OS Microsoft Windows 10 Pro 64-bit
    Network RouterISP

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    4TB and 6 TB drives?
    Yes, all PC's do of the last ten years do
    Last edited by larsiano; 09-09-2017 at 07:50 PM.

  9. #1029
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    16

    Ha, thanks Just wanted to make sure before I dropped cash on the drives.

  10. #1030
    ROG Enthusiast Array
    Join Date
    Mar 2014
    Reputation
    10
    Posts
    27



    Yo , Guys Im facing major issue with this R4BE board, Recently After Creators Update in Win 10 pro and Nvidia's New Drivers I face a Random Issue Where My PC Would Crash, The symptom is Monitor would Show a random No Signal while PC is still on everything is working but no display at all But there is a Q-Code Error 40...I dont know wat Q-Code Error 40 is tho since manual dont mention that.
    Also Heads Up i checked the Event Log "nvlddmkm stopped responding " is in the log......so i cant say which is making the nvidia driver act so abnormally.

    its been 3months and still going with this problem till today.

    This is happening Like when im gaming,Drawing,3d modeling,rendering or anything and bam my Monitor/Monitors would get disconnected, this is no issue of psu,gpu im suspecting its cause of Asus Bios being still old in Beta for win 10 or cause of WIndows 10 doing something wrong or Nvidia doing something wrong.

    Im in a wreck right now anyone face this issue? cause its random as hell tho i might not crash for a few days but then crash several times in a day. Anyone know about this?

    My problem is very similar to this guy here on this thread: https://rog.asus.com/forum/showthrea...ck-Edition-X79

    I ran many test all hardware is ok even downlclocked still issue remains.

    Help! god this is frustrating im keeping up with this past 3months for gods sake!
    ---------------------------------------------------------------------------------------
    Operating System: Windows 10 x64 Pro (Original Purchase)
    Mobo: Asus Rampage IV Black Edition x79
    Processor: intel Core i7 4960x 3.6Ghz (No turbo enabled cause i dont need)
    Ram: G.Skills 32GB 2400Quad Channel XMP mode DDR3
    Storage-Mechanical: 12TB 7400HDD x 6
    Storage-Non Mechanical: 500GB SSD x 1
    GPU: Nvidia Stock Titan X (only 1 card)
    Cooler: Corsair H100i
    CASE: Cooler Master Stryker
    PSU: Corsair RM1000X
    --------------------------------------------------------------------------------------------
    Last edited by avikbellic911; 09-15-2017 at 03:27 AM.

Page 103 of 105 FirstFirst ... 3 53 93 101 102 103 104 105 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •