Results 1 to 4 of 4
  1. #1

    Maximus IV Gene-Z can't get past BIOS + strange "overclocking" behaviour

    Hello everyone. I'm new to these forums, and I do apologize for not starting an introduction thread first, I'm a little anxious to figure out what's going on with my new rig.

    So first I'll list my hardware and then explain the problem. I'm hoping someone can start pointing me in the right direction here. Me and 2 other people have spent roughly 36 man hours putting the system together and attempting to fix the issues.

    ASUS Maximus IV Gene-Z
    Intel i7 2600K 3.4 Ghz CPU
    Corsair Vengeance DDR3-1600 CMZ16GX3M4A1600C9 RAM
    nVidia GeForce 8800 Ultra PCIE x16 GPU
    Thermaltake TRX-1000M 1000W PSU

    I dont have the exact model numbers for my HDD's handy at the moment, but they're both Western Digitals SATA 1 drives, one of which is a 500 GB and the other a 1 TB. I will post the specific model numbers tonight once I can find the info.

    So anyway, the problem is this; installed all the hardware and connected everything up, making sure that no connections were loose or anything of the sort. Upon first power up, the new CPU was recognized and I was asked to enter BIOS and configure my settings. I did, avoiding touching any voltages or timings, leaving pretty much everything on auto. The only thing I really did was set the time zone and language settings. I then hit F10 to save and reset. The system, however, did not reset. It powered down, but did not reboot. So, I tried to turn it on again after waiting a minute or so. It turned on for approximately 5-6 seconds and then turned off, before doing anything at all. So I decided to clear the CMOS and try again, which enabled the system to power up, but the same problems occured afterwards. After playing with the BIOS settings, I was unable to resolve the issue. I did however, discover a second issue while trying to correct the first. I noticed the board was automatically attempting to overclock the 2600k to 3.8 Ghz (Targeted Speed), so I manually set the CPU settings to target the chip at 3.4 Ghz. Well this allowed me to turn on the system (without clearing CMOS), but then upon booting I receive a message that said something like "Overclocking attempt failed! Please enter BIOS to recover your settings". The same overclocking error message was displayed when I tried to run the DRAM on anything but the Auto setting for it's frequency.

    Anyway, I don't want my first post to be super long-winded. If anybody has any kind of help they can offer (even as far as to just tell me it needs to be RMA'd) I would be really, really greatful. Please let me know if anyone needs more detailed or better information and I will do what I can to provide you with whatever I can.

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Jun 2011

    Take out all but one stick of RAM. Set the CPU to 3.4 like you had.

    Manually set the RAM spd to 1333 and timings to 9-9-9-24-2t and see if your system will boot. If it does start over and bump the speed back up to 1600 and see if it boots. Then add a second stick of ram test. If that passes put all 4 back in and test.

    Really all you should have to do is enable xmp and possibly bump the voltage up to 1.6 to 1.65

    When installing windows just use 2 sticks of RAM

  3. #3
    New ROGer Array
    Join Date
    Dec 2011

    any update to this? I am having a similar issue...

  4. #4
    ROG Guru: Orange Belt Array Spathi PC Specs
    Spathi PC Specs
    MotherboardMaximus IV Gene-Z
    Processori7 2600k
    Memory (part number)16G Sniper F3-12800CL9D-8GBSR2 1.25V
    Graphics Card #1Galax GTX 980 V2
    Monitor2x AOC 2795e MVA
    Storage #16x M4 500Gig
    CPU CoolerMini NinJa Passive
    CaseAntec NSK2480B - Black Micro ATX
    Power SupplyAntec EarthWatts EA-380D
    Keyboard SteelKeys 7G
    Headset x-box headset
    OS Windows 7
    Network RouterNF3ADV
    Accessory #1 2x ENERMAX T.B SILENCE
    Accessory #2 CyberPower BRICs LCD 650 VA / 390 Watts UPS

    Join Date
    Jul 2011

    90% of the threads here about memory not working, the people have Corsair Vengeance. Try some of the things suggested in the other threads.

Similar Threads

  1. Lian Li Case Mod, "The Ultima Dragon" PC with ASUS Maximus IV Extreme B3
    By MonsterMawd in forum Case Modding & PC Builds
    Replies: 16
    Last Post: 08-18-2011, 08:07 PM
  2. GENE-Z: Lucid Virtu says "Licence is Required" when running games
    By Spathi in forum Other Series Motherboards
    Replies: 1
    Last Post: 07-31-2011, 10:20 AM
  3. ASUS Crosshair V BSOD's "TCPIP.SYS" & "While Playing ONLINE Games"
    By Underp4ntz in forum Other Series Motherboards
    Replies: 9
    Last Post: 07-14-2011, 11:26 AM
  4. G73JH - Do I "need" to update my BIOS and vBIOS?
    By quokka in forum ROG Gaming Notebooks
    Replies: 12
    Last Post: 07-05-2011, 07:34 AM
  5. What's The Deal With These "Unofficial" BIOS Postings?
    By janetb in forum Other Series Motherboards
    Replies: 1
    Last Post: 05-31-2011, 04:31 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts