Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    ROG Enthusiast Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    40

    Hi Guys, I had installed Bios 208 on my G750JX but apparently I am still facing 0.77Ghz on DC mode. I had changed my power4gear hybird setting to set the min processor speed to 100% but still my processor are still running 0.77Ghz. Pleaes help me on this issue, I had checked my bio version and it shows that I had successfully upgraded to version 208

  2. #12
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    15
    Posts
    25

    Hello guys,
    after i load the bios with winflash, i click flash and then exit to restart, but when i click exit it doesen't auto restarts. I restarted manualy but bios 208 for G750JX is not flashed. I have the same problem with another laptop from Asus N750. What can i do?

  3. #13
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by mihaimoga View Post
    Hello guys,
    after i load the bios with winflash, i click flash and then exit to restart, but when i click exit it doesen't auto restarts. I restarted manualy but bios 208 for G750JX is not flashed. I have the same problem with another laptop from Asus N750. What can i do?
    Do it again. I had the same thing happen. It exited and didn't reboot after selecting Flash then Exit. So I rebooted, hoping it scheduled the Flash, not wanting to reschedule a Flash on a Flash

    It didn't Flash when it rebooted so I ran the Winflash app again, and this time it worked.

    I flashed back to 207, and then back to 208 again, so a total of 3 times it worked correctly after the first run no go.
    Last edited by hmscott; 09-24-2013 at 04:23 PM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •