Results 1 to 5 of 5
  1. #1
    ROG Guru: White Belt Array Preacher's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    107

    Real Temp and Windows 8

    Hi all,

    I have recently installed WIndows 8 64, (the reason is because it has all the drivers for my MVF and I don't have to mess about downloading and installing chipset drivers and LAN drivers etc, like with Win 7 64). Anyway, when I had real temp running in WIn7 the minimum idle temps for my 3770K were approx. core 0- 24, core 1-22, core 2-25, core 3-29, so there was always at least a 7 degree difference between core 1 and 3, and core 3 never got below 29 degrees C.

    I haven't tried it under load yet, but now I am running Win 8, all the cores are at Idle, minimum 22 and they all change showing exactly the same temps, like 22 across the board, then 25 across the board, it is like it is only measuring one core. I am just wondering if Real Temp has been aligned for Win 8 and has anyone else noticed a similar thing.

    Thanks for reading.

    Jim
    Last edited by Preacher; 09-23-2013 at 04:43 PM.
    Intel i7 3770K@ 4.5GHz,
    Silverstone Heligon HE01
    ASUS Maximus V Formula, 1803 BIOS
    16GB Corsair Vengeance 1600 @ 1866MHz, 9-10-9-27
    MSI GTX 970
    Samsung 250GB SSD
    Seagate 500GB 7200 RPM HDD
    Antec Earthwatts 650 PSU
    NZXT Phantom 630
    Win 8 Pro x64

  2. #2
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    I have not seen any issue when using Realtemp with Win8.

  3. #3
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Nope not here. The differences in temps by core is quite common and not to alarming.
    To help us help you - please provide as much information about your system and the problem as possible.

  4. #4
    ROG Guru: White Belt Array Preacher's Avatar
    Join Date
    Jan 2013
    Reputation
    17
    Posts
    107

    Thanks for the replies,

    I guess the thing I was worried about was that if core 3 was showing a 9 degree drop at idle, then I was concerned it might show a 9 degree drop at load. I have just played ARMA 3 and under load it is 54 52 50 54, so that has set my mind to rest. I should have checked load temps before posting.

    Thanks again, Praz and HiViz.
    Last edited by Preacher; 09-23-2013 at 04:45 PM.
    Intel i7 3770K@ 4.5GHz,
    Silverstone Heligon HE01
    ASUS Maximus V Formula, 1803 BIOS
    16GB Corsair Vengeance 1600 @ 1866MHz, 9-10-9-27
    MSI GTX 970
    Samsung 250GB SSD
    Seagate 500GB 7200 RPM HDD
    Antec Earthwatts 650 PSU
    NZXT Phantom 630
    Win 8 Pro x64

  5. #5
    untouched Array Praz's Avatar
    Join Date
    Apr 2011
    Reputation
    137
    Posts
    4,038

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •