Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Sep 2013

    Q-LED Code 05 after manual/automatic restart - CVFZ

    Why Hello

    Can i get some input reagrding an issue i am seeing with my rig.

    Whenever a resart is requested(manually or via the OS) i get a QLED code of 05 seconds after the OS has terminated. Hitting the restart button sometimes works but not always. Holding the power button to force power off also 'sometime works' but killing the actual power is the only true workaround. Only had this rig setup 3 days and had this issue during install of the OS.

    Running Windows 7 64bit

    Crosshair V Formula Z
    AMD FX 9590 OC to 5016mhz + Corsair H100i Liquid Cooling
    16GB (2x 8GB) Corsair Vengence Pro Silver OC to 2133mhz
    Single AX7790 1GBD5-DH - 1GB PowerColor Radeon HD 7790 OC, 6000MHz GDDR5, 28nm, GPU 1075MHz, Cores 896
    OCZ-Agility3 128GB SSD
    Coolmaster Silent Pro M1000w PSU

    Thanks in advance.
    Last edited by Sir-BoBaLoT; 09-23-2013 at 11:59 PM. Reason: Added more info

  2. #2
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012

    Welcome to the ROG forums, Sir-BoBaLoT.

    Have you tried running your system with the optimized deaults loaded in the BIOS and see if your problem persists?

  3. #3
    ROG Guru: White Belt Array D.V.D PC Specs
    D.V.D PC Specs
    Laptop (Model)Asus G752VS-BA177T
    MotherboardAsus Crosshair 5 Formula Z
    ProcessorAMD FX-8350(Vishera)
    Memory (part number)Kingston HyperX KHX2133C11D3/8GX
    Graphics Card #1Asus GTX 980 Matrix Platinum
    Sound Cardon board
    MonitorSony TV KDL-32w706b
    Storage #1SSD Kingston HyperX 3K 240Gb
    Storage #2WD 500Gb + WD 3x1TB(fzex)
    CPU CoolerThermaltake NIC-C4
    CaseThermaltake core v51
    Power SupplyCorsair AX760i
    Keyboard SteelSeries APEX
    Mouse A4Tech Bloody Gun3 V7
    Mouse Pad A4Tech
    Headset/Speakers Asus ORION / Sony MHC-RG290
    OS Windows 8.1 Pro
    Network RouterTL-WDR3600
    Accessory #1 7 x 120 fans
    D.V.D's Avatar
    Join Date
    May 2013

    I tried with the default settings and still gave me that 05 code...i had an older GPU...Now i changed my GPU from Asus 8800 GTS 512/256 to Asus GTX 760 2Gb/256 and i don't have that code anymore...although, i seem to get a new problem...sometimes when i benchmark...for example 2 days ago i benchmark the system...after all is finished,it freezed(01 code on the PCB)...No keyboard combination would once again i had to press the RESET button just as i would when i had that 05 code...I reckon is PSU related because i thought that the old GPU was the cause...Anyways,changing the GPU to a better one,took out that 05 code for now(in my case).
    MB = Asus Crosshair V Formula-Z info
    CPU = AMD Fx-8350 Bios 2101info
    RAM = Kingston HyperX Beast 16GB (2x8Gb) 2133 KHX21C11T3K2/16X info
    GPU = Asus GTX 980 Matrix Platinum info
    SSD = Kingston HyperX 3K 240Gb
    HDD = WD 500Gb +WD 3x1TB(fzex)
    PSU = Corsair AX760i info
    CPU Cooler = Thermaltake Nic C4
    Display = Sony KDL-32w706b info
    Mouse = A4Tech Bloody Gun3 V7
    Keyboard = SteelSeries APEX info

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011

    Sir Bob what BIOS are you using?
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts