Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    Exclamation Asus Xonar Phoebus + Battlefield 4\Battlefield 3= HUGE SOUND BUGS

    My PC:
    Intel i7 3770k @ 3.5GHz
    Asus P8Z77-V PRO
    Asus GTX670-DC2-2GD5
    Asus Xonar Phoebus [ latest driver 7.0.1.29 (2013/03/25) ]
    DDR3-1600 8Gb RAM
    Win7 x64 + all updates 01.10.2013

    Battlefield3



    Battlefield4


    This is what i get everytime, when i connect to Battlefield 4 multiplayer server or singleplayer.
    I have the same problem in Battlefield Bad Company2 and Battlefield3.

    My footsteps\gunshots is only in right channel.
    In the same time other ingame sound is fine stereo.
    For 9+ month ASUS did nothing to fix it.
    I sent them numerous detailed bug reports since Jan 2013.
    This 200$ sound card is unsupported.

    Ingame settings:
    *Headphones
    *Surround

    Phoebus latest driver 7.0.1.29 (2013/03/25)

    Phoebus settings:
    Headphone
    *Headphone Settings - Normal Gain
    *Sample Rate: 48KHz\24Bits (or any other,no matter)
    *Environment Effects - OFF
    *Xear Sing FX - OFF
    *Xear Surround Headphone - OFF
    *Xear Surround Max - OFF
    *DTS Ultra PC2 - OFF
    *Dolby Home Theatre - OFF
    *All virtualization is off

    I described it several times:
    http://rog.asus.com/forum/showthread...HUGE-SOUND-BUG
    But nobody cares!!!!!

    I investigated this problem by my own.What else can i do???
    I sent a lot of bugreports in the past.

    Tests:

    1.Phoebus UI "HI-FI" profile is chosen before start of the game - PROBLEM

    2.*Phoebus UI "HI-FI" profile is chosen before start of the game - PROBLEM
    *When game is started, ALT+TAB to choose "Xear Headphone ON" - NO PROBLEM
    (but dont know how accurate channels was mixed?)
    I believe it works because of sample rate changes("Xear Headphone" auto changes it to 48KHz\16Bit)
    *ALT+TAB and i return to "HI-FI" mode again - NO PROBLEM
    (it returns to previous sample rate,as it was when game started)

    3.*"Xear Headphone ON" is chosen before start of the game - NO PROBLEM
    *When game is started, ALT+TAB to choose "HI-FI" profile - NO PROBLEM

    4.*Phoebus UI "HI-FI" profile is chosen before start of the game - PROBLEM
    *When game is started, ALT+TAB to choose "Dolby ON"(Game profile with all checkboxes OFF) - Sound in both channels,but it`s not "true stereo".Like mono was cloned to create stereo.Sounds wrong even weird,i guess left channel information still was missing before it was processed by dolby.Seems like now left channel volume is little bit higher.
    *ALT+TAB and i return to "HI-FI" mode again - PROBLEM

    5.*Phoebus UI "HI-FI" profile is chosen before start of the game - PROBLEM
    *When game is started, ALT+TAB to choose "Dolby ON"(Game profile with all checkboxes OFF,Headphone ON) - The same as in (4),but with dolby reverb added.Still left channel volume is little bit higher,and it sounds like source was in mono.
    *ALT+TAB and i return to "HI-FI" mode again - PROBLEM

    6.*Phoebus UI "HI-FI" profile is chosen before start of the game - PROBLEM
    *When game is started, ALT+TAB to choose "DTS UltraPC2 ON"(all checkboxes OFF).Phoebus profile goes to "Manual" - NO PROBLEM
    *ALT+TAB and i return to "HI-FI" mode again - PROBLEM

    7.*"DTS UltraPC2 ON"(all checkboxes OFF)is chosen before start of the game.Phoebus profile goes to "Manual" - NO PROBLEM
    *When game is started, ALT+TAB to choose "DTS UltraPC2 OFF".Phoebus profile goes to "HI-FI" - PROBLEM

    8.*Phoebus UI->Exit(No effect picked in Windows Sound window,all checkboxes OFF,and "Disable all effects OFF")- PROBLEM

    9.*Phoebus UI->Exit(No effect picked in Windows Sound window,all checkboxes OFF,and "Disable all effects ON")- NO PROBLEM

    10.*Phoebus UI "HI-FI" profile is chosen before start of the game - PROBLEM
    *When game is started, ALT+TAB and change Sample rate - NO PROBLEM

    Conclusion:Only change of Sample rate fixes problem.

    ASUS Driver causes this problem,i tried all of them with no luck.
    I dont have this problem with onboard sound\Creative audigy4\EMU 0404

    Not only me,but other user have the same:
    http://rog.asus.com/forum/showthread...ic-radar/page2

    Today I sent all this info in bugreport again.

    I WANT TO GET OFFICIAL ANSWER, CAN YOU REPLICATE THIS BUG?
    HOW LONG DO WE HAVE TO WAIT TO SOLVE IT?
    I`m already have been waited for 9 month.
    Nobody tried to contact me to get additional info.
    WHY?
    Last edited by AVtemp; 10-09-2013 at 11:37 AM.

  2. #2
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    cx-ray,please tell your story.
    I believe you have the same bug?

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    34

    In BF3 find the enhanced stereo mode and turn it ON for headphone use.
    In BF4 put Speaker Configuration to Stereo for headphone use.

    This should realign the positional audio while keeping surround effect.

  4. #4
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2012
    Reputation
    33
    Posts
    232

    Quote Originally Posted by AVtemp View Post
    cx-ray,please tell your story.
    I believe you have the same bug?
    I had to do some testing first. I replied to the other thread where I confirmed your issue. Perhaps the solution provided will solve your issue as well. The confusion may stem from the Speaker Type setting in BF4. It doesn't actually set the number of speakers. Instead, it's just a form of an EQ setting to suit certain speaker configurations.

    http://rog.asus.com/forum/showthread...l=1#post320957

  5. #5
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    In BF3:
    By using "Enhanced stereo" i`m not getting stereo like it should be.
    My footsteps\gunshots Left channel is still missing.
    It`s like to produce fake stereo,when my right channel is cloned to left.
    I mean those settings you`ve recommended will work only if i have both channels sound information.
    But i`m missing left channel.

    In BF4:
    By using Speaker Configuration = Stereo i don`t get sound bug.
    By using Speaker Configuration = Surround i get sound bug.
    "Surround" refers to 3d sound emulation by game engine itself.
    Sound quality is better with "Surround",IMHO.
    That is why i want this setting.

    To workaround i have to use Xear Headphones before start of the game(i don`t like it).
    Or i have to change sample rate in Phoebus UI after it has been started(every time when i start game session\change server...).
    In this case sound became normal.

    I don`t want to workaround this problem,i want it to be solved.
    Like it should be,if this product still supported.
    Last edited by AVtemp; 10-09-2013 at 07:48 PM.

  6. #6
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    65


    i dont have this problem. if u wanna use great position audio u have to set your ingameaudio settings in all games to Stereo during DHTv4 is running with surroundoptions. Dont set the ingame audio to surround....this is for guys without soundcards. the soundbug in betafield 3 is still working for me 2. i have to set the ingameaudio to surround too. this must be a bug of the game and not the Soundcard! u have to write your problems to DICE too.
    Mainboard:ASUS +6H
    GPU: GTX 1080 Auros Gigabyte
    CPU: R5 1600X stock
    PSU: Be quiet straight power 10 500W
    RAM: Trident Z DDR4 3600 @3,2 Ghz CL16

  7. #7
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2011
    Reputation
    20
    Posts
    462

    The only drawback to your videos is we can't actually hear what you hear. As once you record it fixes the sound properly. We will hear all channels or sides because ours works. So it will not be one channel to us, we will hear it correctly as the recording software fixes all of that. But BF4 is still beta and beta is buggy always. Submit a bug report to them to help them out. I just really don't even feel like talking about this sound card much these days. Look around where is the promised drivers.....? Exactly, more crap after crap followed by excuses. Reason being is perhaps the suppose to be released drivers might actually help you out.
    Last edited by KILLER_K; 10-15-2013 at 03:36 PM. Reason: meant to say beta.

  8. #8
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    no BF4 issue I can find with surround mode on the new beta driver - tried with various bit rates and it does not happen. I managed to recreate on the current public driver, though.

  9. #9
    Banned Array
    Join Date
    Dec 2012
    Reputation
    20
    Posts
    172

    Please,try BF3.
    Because i (and not only me) have problems with ANY ingame BF3 audio settings with 2.0 headphones.
    To workaround i have to use Xear Surround Headphone (it sucks IMHO) or change samplerate (no matter from and to what settings) after start of the game.It's frustrating.
    If you use dolby you still have this bug,but with pseudo stereo (still no left channel).
    And if you choose "Enhanced stereo" in BF3, you still get this bug like with dolby.
    I don`t get any BF3 bugs if i uninstall phoebus driver.But it`s not a solution,right?

    If i choose Stereo in BF4 i dont get this bug.
    I have bug if i set Speaker Configuration = Surround,but now i know its wrong settings for 2.0.
    Last edited by AVtemp; 10-15-2013 at 05:01 PM.

  10. #10
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    I don't have this issue in Win 8 and BF3 and the new driver. If you are getting it, I suggest you report to local etc.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •