Results 1 to 10 of 21

Threaded View

  1. #1
    ROG Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    14

    Exclamation Maximus VI Formula fails to boot sata device!

    hi guys,
    i am new here and i hope i am posting this on right place...

    hardware:
    4770k
    xfx pro series 850w
    (no gpu at the moment, waiting for r9 290x)
    samsung 840 120gb ssd
    seagate barracuda 1tb (fresh out of the box)
    asus dvd burner 24x
    corsair h100i
    asus maximus vi formula z87
    corsair vengeance ddr3 1600mhz 2x4gb

    i recently had a MSI Gaming G45 z87 board which i "destroyed". because of that, i had to get a new motherboard, and i wanted something really premium which would last at least 3 weeks

    at monday, i recieved my motherboar (maximus vi formula) and after doing a unboxing video, i decided to put it in my rig, which was 2 weeks old :P
    everything seemed to be ok, i mean it booted up and i could enter bios etc., so i shut it down and continued to install it into my cooler master haf xb case. when i took it to my room to boot into windows, it just didnt want to do so. i was so exited because it just looks so sexy when it get some "electricity".

    i dunno where to begin with explaining the problem, but;
    this is whats happening:
    i press the power button, and after 1 sec or so it beeps one time and i see the asus logo on my screen. then after 20 seconds or so; it just shouts itself off and restarts this process... its kind'a restarting loop...
    when i clear the cmos, i am able to boot into bios, and select the booting device (my ssd, from previous z87 (msi) build) and save exit the bios, it sometimes boots into the ssd and comes all the way to those little colorful dots moving around (windows logo) and it just stops, aka black screen, and motherboard restarts. sometimes it doesnt do that at all.. after asus logo (with the text at the bottom telling me to press f2 or delete to enter setup/bios), it looks like it boots my ssd but it just goes black and motherboard resets itself.

    i have discovered few things while messing with this issue over almost 2 days in strech:
    when i unplug my 1tb hdd, i am able to enter bios or press f6, f8, f10 etc. but when i plug it in, it just starts a restarting loop without allowing to do something... i tested other hdd's (both 2.5 and 3.5 inches, both with os and without os installed on) which i have have lying around in my room, and all of them caused the same problem.

    i tried to put my asus dvd burner/reader as primary boot drive; but when i insert a dvd (windows 7 ultimate cd) the same restarting loop happens (as like the hdds). but when i boot without cd in it, it allows me to get into bios and stuff.

    when i plug a usb (16gb kingston - windows 7 bootable usb) into usb2 port back of the board (I/O port), i am able to boot into it if i either choose it as primary boot drive in bios, or pressing f6? (i dont remember it now :P) and selecting it.
    it boots sometimes and just goes into reboot loop as mentioned above. (btw. it wont boot anymore, i mean it boots but before it gathers together those required windows files, motherboard restarts). when i press f8 while the asus logo is on the screen, i can manage to get in to windows advanced options menu (same happens when i try to boot from ssd, windows 7 ultimate on it). from there, i try to boot into safe mode and it loads drivers etc and stops at disk.sys and motherboard restarts.
    when i first tried to boot from usb, i was able to get into the windows 7 installer setup thing, but i cant do that anymore.

    as far as i know:
    you just have to plug in your hdd to sata port and plug the power in.
    then either use usb or dvd to boot windows 7 installation setup thing, and then either do clean or "dirty" os installation, then boot into os and install drivers etc.

    here is what i have done to fix it:
    clear cmos
    unplug the battery for 1 hour
    hold the cmos button for 10 mins
    test other hdd's
    tried usb and odd to install/boot - did not fix but managed to see other screens (windows 7 setup screen)
    tweak the bios a billion times
    test ram one by one and run memtest
    confirm cpu working
    tried both integrated gpu and dedicated gpu
    plug only in the power button pins, cpu 8 pin + cpu fan (stock cooler), motherboard 24 pin, 1 stick ram - able to boot into bios
    spent over 26 hours reading articles online, about windows, asus motherboards, linux etc etc etc
    tried different sata and power cables for hdd's
    tried to power up the motherboard while lying on the motherboard box
    i have used anti static wrist wrap in the entire building and troubleshooting process
    successfully flash the board to latest bios
    used different sata ports, both as media and notmal 6gb ones, but same thing happens.
    bios only detects ssd and asus dvd burner and not empty hdds...
    yes my mouse and keyboard are plug and play (usb)
    yes i hate my life

    can anybody give me any advice for what to do next? because i am thinking of RMA it

    i am so annoyed and angry, because i have waited for this board over 2 weeks and now it doesnt work. thanks to msi's service here in norway, i have now been without a desktop gaming rig for about 2 months. i am expecting better costumer service from asus, but i gotta wait and see if this is going to happen or not.
    my room looks so messy now, and my mom keeps on telling me to throw my computer out and clean the room :P

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •