Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    3

    Question [HELP] My internett/blutooth dosent show on my Maximus V Extreme

    Hey i bougth my Maximus V Extreme couple of months back, when i first got it i didnt really need the wirless/bluetooth but now i need it but it wont show up in the device manager :/ just like its not connected but i have connected it and rebooted some times but still the same, and hwne i try ro install bluetooth/wirless drivers i just get up that the device is not connected :s so anyone have any tips for me?

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Please test something for me.

    Save your OC as a profile in bios.

    Then set F5 to restore defaults and enter.

    F10 to save and reboot.

    I wonder if you have disabled them in bios when you first bought the board.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    3

    Okey il try that hanks i didnt change anything in the bios but maybe its deactivated autoamticly since i have a other wirless adapter connected :P il let you know if it works

  4. #4
    New ROGer Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    3

    It didnt work still says No bluetooth device was detected :/ any other suggetions?

  5. #5
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,255

    Quote Originally Posted by JohnnyL View Post
    It didnt work still says No bluetooth device was detected :/ any other suggetions?
    Did you check if it is enabled in the BIOS?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •