Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    Exclamation GPU Memory speed drops by 50% after I install the nVIDIA Driver

    I just did a clean install of Windows 8.1

    I checked GPU-Z before I install any drivers, the memory speed was 2000 Mhz.

    After I installed the latest nVIDIA Driver from ASUS vV9.18.13.1193

    I noticed the memory speed of the GPU dropped by half to 1000 Mhz.

    what the heck?

    Why is that? I have the latest Power 4 Gear Hybrid on Performance plan but that doesn't change it

    I also ensured that in 3D Settings it is not set to Adaptive but rather to Performance

    can anyone check in GPU-Z and tell me what is their memory speed?


  2. #2
    ROG Enthusiast Array Myroslav's Avatar
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    58

    G750JW: i7-4700HQ, 12GB DDR3L 1600MHz, GTX765M 2GB GDDR5, OZC Vertex 4 256GB+Hitachi HTS727575A

  3. #3
    ROG Guru: Orange Belt Array
    Join Date
    Jul 2013
    Reputation
    41
    Posts
    325

    I get 1000 as well, with latest drivers. Probably gpu-z was misreading it for you before. I haven't noticed any drop in performance.

  4. #4
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    anyone????

  5. #5
    ROG Enthusiast Array Myroslav's Avatar
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    58




    Version 331.58 - WHQL
    G750JW: i7-4700HQ, 12GB DDR3L 1600MHz, GTX765M 2GB GDDR5, OZC Vertex 4 256GB+Hitachi HTS727575A

  6. #6
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    Quote Originally Posted by Myroslav View Post



    Version 331.58 - WHQL
    but that's overclocked bro right? I am talking about the default memory speed why it droped from 2000 Mhz. to 1000 Mhz.

  7. #7
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    Ok I installed the 331.58 Drivers from nVIDIA but the memory speed is still 1000 Mhz.

    Why was it @ 2000 Mhz. before I install any driver then?

    after I rebooted, the computer wouldn't even boot and gives me a black screen, after a few failed attempts, Windows 8 started the recovery options.

    that is why I was hesistant to install nVIDIA's buggy drivers and always stick to ASUS
    Last edited by Nehmia; 10-26-2013 at 08:02 AM.

  8. #8
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    This is how GPU-Z looks without installing any nVIDIA Driver


  9. #9
    ROG Enthusiast Array Myroslav's Avatar
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    58

    Put some load on that video card, it will pick up the memory.

    When you have **** for drivers (ie windows default garbage) they work as good as a sandbox shovel in winter snow - they throttle at 2k and probably pick up to 4 under load. With asus drivers, throttle without load is greater - ei better performance... I think with proper drivers, its throttled back to 1000 (in my case to 1620 if you look at my screenshot). When i put some load, whole thing pick up... And that driver is not buggy by any means, trust me. That is a full certified release.

    And no. that is not overclocked.
    G750JW: i7-4700HQ, 12GB DDR3L 1600MHz, GTX765M 2GB GDDR5, OZC Vertex 4 256GB+Hitachi HTS727575A

  10. #10
    ROG Guru: Orange Belt Array
    Join Date
    Jul 2013
    Reputation
    41
    Posts
    325

    Have a read here - http://www.geeks3d.com/20100613/tuto...s-demystified/. As I said, the card performance hasn't changed, just the number gpu-z shows, for some reason. Before you were seeing the ddr effective rate, now you're seeing the actual clock, it seems.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •