Results 1 to 3 of 3
  1. #1
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    13

    G-55V Networking Issues

    My home network is running on an ASUS RT-N66U with Tomato Firmware (1.28.0000 MIPSR2-112 K26 USB AIO-64K). I have a single wireless SSID defined with WPA2 Personal + AES. I've had an ongoing problem where my wireless card will periodically become unusable, that has expressed itself in a couple of different ways (the machine typically runs Windows 7 64-bit).

    When I first started using this network, I was running on an Atheros AR9485WB adapter. When I was running this adapter, the network would disconnect entirely. After reading around online, there seemed to be a consensus that this card had troubles connecting to WPA2 networks. I tried several versions of drivers, and didn't get any noticeable improvement. Switching to a WPA- or WEP-secured network stopped the connection issue, but was not a long-term solution due to security issues with those schemes, so I have switched it back and am attempting to solve the root issue.

    I eventually switched to an Intel Centrino Advanced-N 6235 on recommendation from the same sites, and am using the latest drivers-only 64-bit install from this link: Intel Download Center Drivers. The version reported there (I assume the Intel ProSet driver package version) is 16.1.5, and the version reported in my device manager (I assume the actual driver version) is 15.9.0.5.

    This has improved the situation somewhat in that the network does not completely disconnect. However, it will still achieve unusable latency (pings of 1000-3000 ms to the router, if it resolves at all, which is not guaranteed with this state). Disabling and re-enabling the device will typically resolve the issue temporarily. Other machines on the network do not get into this state at all--it is only this machine.

    I've tried all sorts of resolutions and trawled the Internet for answers, and can't come up with anything. Maybe this forum will be more helpful?

  2. #2
    ROG Guru: Green Belt Array Dr. Zchivago PC Specs
    Dr. Zchivago PC Specs
    Laptop (Model)Lenovo Thinkpad T410
    MotherboardASUS Crosshair V Formula - Z
    ProcessorAMD FX 9590
    Memory (part number)BLE2KIT8G3D1869DE1TX0 (8-8-8-24, 1866 MHz)
    Graphics Card #1ASUS R9 390 STRIX (OC, GAMING)
    Storage #1SG Constellation 6 TB (6x1 TB) RAID 0
    Storage #2SG Constellation 2 TB (2x2 TB) RAID 1
    CPU CoolerNoctua NH-D15
    CaseCaseLabs STH-10
    Power SupplyCorsair AX1500i
    Keyboard Microsoft Sidewinder X4
    Mouse Microsoft Sidewinder X5
    Headset Logitech G930
    Mouse Pad Perixx 900x440x3 mm + Steelseries 320x270x3 mm + ALLSOP hard pad
    Headset/Speakers Logitech G930/Altec Lansing 5.1
    OS Windows 8.1 Pro (64 bit)
    Dr. Zchivago's Avatar
    Join Date
    Oct 2013
    Reputation
    66
    Posts
    609

    How close to the computer is the router? I've had a similar issue with my machine. I think it may be either an issue with the high-gain nature of modern access points - the signal is choppy at very close ranges (maybe try reducing radio gain?).

    Or, I was thinking it could be interference from an unshielded power supply (like the one inside the laptop) - I had a problem a few years back when I had an AP sitting on top of a desktop tower, and no one could get a decent signal from that AP until I moved it to a room with no appliances.

    Can anyone else shed some light? Because, from my end, that's all speculation, and I have the same issue on my G55vw.
    Resistance is futile (at <1 Ohm).

  3. #3
    ROG Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    13

    Those are both interesting ideas. The distance is about 30'-40'. The signal strength seems fine and inSSIDer 3 doesn't report significant conflicts (and anyway, the other machines that are doing fine are roughly the same distance away). Unshielded power supply issues might be an interesting path, but it seems like it'd be a bear to diagnose. If I had any idea what to look for in a pcap dump, then I might be able to get somewhere, but it is much too much information for me to parse without some expert guidance.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •