Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    9

    G55VW headphone issue

    hi
    i have an Asus g55VW for a year and this problem is driving me crazy
    i have tried everything try to solve it but no results
    the problem is that after a 15 min using headphones and listening to music its disconnects for no reason and the sound goes to the laptop speakers even that my headphones are connected to the laptop i don't know why whatever i do the sound keep coming from the laptop speakers even if i restart the laptop just after a few restarts maybe 4 or 5 times the sound get back to the headphones i have tried every VIA driver and i have the last BIOS 217 but no solution
    so please tell me what to do if there is any fix for this problem
    and another thing sometimes when i am using the headphones just before the headphones will disconnect i start hearing crackles sounds from the headphones and the laptop speakers then it will disconnect and the sound goes back to the laptop speakers
    any solution please and thank you

  2. #2
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    12

    i had this similar problem, i would plug in headphones and the sound would still come out the speakers, and vice versa, also had to manually change the output in the sound preferences. Its fixed now, Basically i went and upgraded the sound driver manually, and uninstalled the VIA HD audio deck and it was fixed.

  3. #3
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    9

    so as i got it you don't have the VIA audio deck now .. because if it so i have tried this before and its was working fine .. but the sound was so terrible and so low .. the laptop playing sounds without a driver its not a solution for this .. because i need the VIA audio deck for more good sound..thank you
    anyone has a solution ?

  4. #4
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    what is your OS? Win 7, Win 8, or Win 8.1? please visit asus support site to download new audio driver to try it.

  5. #5
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    9

    i have windows 8 64bit and right now i am downloading the 8.1 64 bit .. what new audio driver ?
    i have the last one for the VIA Audio its from their website not from the asus website

  6. #6
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    9

    upp

  7. #7
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    9

    uppp

  8. #8
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    i think you are upgrate to win 8 and install all driver then updrate to win 8.1, if still have problem, please reinstall win 8 audio driver, if not fix, i think you will sent to service center to check it.

  9. #9
    ROG Member Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    9

    i have tried everything from installing reinstalling audio drivers and windows 8 and windows 8.1 but it still the same ... even when i plug the headphone in the headphones jack and there is sound in them in the sounds devices its says that what actually playing music is the speakers of the laptop ( and the sound is in the headphones ) .. its like the laptop does not recognize the headphone even that there is sound in them sometimes

  10. #10
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,135

    If you think there might be a hardware issue with the jack, you may want to check this older link http://rog.asus.com/forum/showthread...ight=headphone and look for post #6 on 02-03-2011 02:15 PM which will take you to another forum.
    Check post #337 on 13th February 2010, 09:13 AM at the other forum to see if it's something you want to look into and sorry for the wild goose chase.

    If it helps, you might want to look into some USB headphones and avoid the headphone jack?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •