Results 1 to 10 of 27

Threaded View

  1. #1
    ROG Guru: Yellow Belt Array Red Jhon PC Specs
    Red Jhon PC Specs
    MotherboardRampage V Extreme - BIOS 2101
    ProcessorIntel i7 5960X
    Memory (part number)F4-3200C14Q-32GVR
    Graphics Card #1EVGA GTX 980 Ti SC
    Graphics Card #2EVGA GTX 980 Ti SC
    Sound CardAsus Xonar Phoebus
    MonitorAOC G2460PG
    Storage #1Samsung 950 Pro 512Gb
    Storage #2Samsung 850 Pro 256Gb - Raid 0 / VelociRaptor 500Gb - Raid 0
    CPU CoolerThermaltake Water 3 Ultimate
    CaseCooler Master Cosmos II
    Power SupplySilverstone ST1500
    Keyboard Corsair K70
    Mouse Logitech G9
    OS Windows 10 Pro x64 - 1703
    Accessory #1 2 VelociRaptor 150Gb
    Accessory #2 Pioneer BDR-209D
    Accessory #3 Yamaha YHT-4930 Kit Home Cinema 5.1
    Red Jhon's Avatar
    Join Date
    Jan 2012
    Reputation
    18
    Posts
    220

    Strange bug in offset mode - 4960x - bios 4503

    I noticed something really funny, if you start a bench like Lynx or the Cinebench CPU, set in offset, frequency work at 4.6Ghz. The problem is present when starting some games or graphics bench such as Batman Arkham Origins or Unigine Heaven 4. The cpu instead work up to 4.6Ghz, work at 3.6Ghz

    I think that it's a Turbo Mode bug...

    P.S. Problem is present also with vcore manual mode.
    Last edited by Red Jhon; 11-05-2013 at 11:05 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •