Results 1 to 10 of 30

Threaded View

  1. #1
    ROG Enthusiast Array RamGuy PC Specs
    RamGuy PC Specs
    Laptop (Model)MacBook Pro 13-inch retina with touch bar 2016
    MotherboardAsus Maximus X Apex @ 1003
    ProcessorIntel Core i7-8700K @ 4.9GHz
    Memory (part number)G.Skill 4266MHz 2x 8GiB (F4-4266C19D-16GTZR)
    Graphics Card #1EVGA GeForce GTX 1080 Ti Hybrid
    Sound CardHegel HD12 External DAC
    MonitorAsus RoG PG348Q + Asus RoG PG278Q
    Storage #1Samsung 960 Pro NVMe 1TB
    Storage #2Samsung 960 Evo NVMe 1TB
    CPU CoolerNZXT Kraken X62
    CasePhanteks Enthoo Evolv ATX Tempered Glass Black
    Power SupplySeasonic Platinum 1200W (SS-1200XP3)
    Keyboard Corsair K70 RGB RapidFire Cherry MX Speed
    Mouse Logitech G Pro
    Headset Sennheiser HD 800
    Mouse Pad SteelSeries QcK Extended
    OS Windows 10 Pro (1709 Fall Creators Update)
    Network RouterGoogle WiFi with 3x nodes (Previously Asus RT-AC5300)
    Accessory #1 Xbox One Elite Controller + Wireless Adapter
    Accessory #2 Zowie Mouse Bungie
    Accessory #3 TPM-Module (Trusted Platform Module)
    RamGuy's Avatar
    Join Date
    Apr 2012
    Reputation
    10
    Posts
    46

    Random freezes with Asus Rampage IV Extreme after updating to BIOS 4502

    I'm not entirely sure what's going on with my system.. Ever since I updated to BIOS 4502 on my Rampage IV Extreme it's been freezing on me at random.. It might freeze while booting within a few seconds before reaching the BIOS, or it might boot into Windows and be just fine for several days before freezing.

    After updating to Windows 8.1 a few weeks back after grabbing the RTM ISO from Microsoft Dreamspark my system have been reporting various issues with some kind of USB devices even though all my USB devices seems to be working just fine and connecting them to other systems is providing no such issues, it even reports this without any USB-devices connected at all and Device Manager claims there are some issues with a USB HID device for five seconds, then it's fine for about five seconds, then it claims there are some problems for five seconds and it keeps going like this forever. I tried to delete the ASMedia USB 3.0 drivers, install the newer v1.16.20.0 ones but it doesn't make any difference. I have no such problems on my server running Windows Server 2012 R2 (basically the server version of Windows 8.1) and it also features a Asus Rampage IV Extreme motherboard and it's also updated to BIOS 4502.


    I've tried to revert back to older BIOS released without any luck, I also tried the latest 4503 release but it's all the same. I tried to re-install Windows 8.1 from scratch and after numerous freezes during the install I finally managed to get through the setup, installed all the drivers and got all the updates install but it's still the same USB related issues and it freezes at random. The only thing I've noticed is that things have started to get progressively worse, now my system don't seem to be able to run for more than max 15 min before freezing, earlier it would at least be able to run for a few days at best but no more. In the beginning I suspected it to have something to do with Windows 8.1 as it seemed like I could run memtest86+, various Linux Live-CD's forever without issues but now it's halting and freezing even before the Windows loading kicks in and during memtest86+ my display might go black or the system might just shut down for no apparent reason.


    There is, and there never has been any overclocking involved at all. I've always ran everything at stock, the only thing I've done is setting the RAM to 2133MHz @ 9-11-10-32 @ 1.65V, increased the current capability of the CPU and RAM to 120%, the various power options to Optimised and the Load-Line-Calibration to Medium and changed various on-board controllers and boot settings and that's it. Now it won't even work with safe default settings or anything and at times I have to shut down the power supply for several minutes in order for it to get through the BIOS boot at all.



    I have no idea what's going on, and even though these USB related issues existed before I updated from 4206 to 4502 (I updated with a hope of fixing the USB issues as the update stated to "1 Enhance compatibility with some USB device." my system was at least running stable 24 / 7, but ever since I did this update it's been all nonsense and now my system is utterly useless.


    The motherboard, RAM and PSU is less than six moths old, I've been running Rampage IV Extreme since release but got another board and placed my old board in my server which seems to be running fine (but it has a defective on-board audio, but I don't really care much) and got new ram and PSU while I was at it so it seems strange that any of this should cause problems already.


    My system consists of:

    - Asus Rampage IV Extreme (BIOS 4503)
    - Intel Core i7-3960X
    - 2xCorsair CMD8GX3M2A2666C11 (normally running at 2133MHz @ 9-11-10-30 @ 1.65V)
    - Gainward GeForce GTX Titan
    - Corsair AX 760i Plantinum 760W PSU
    - Creative Titanium HD Audio Card
    - Samsung 840 Pro 500GB SSD
    - Intel 320-Series 160GB SSD
    - Intel 510-series 250GB SSD
    - Corsair Link Cooling and Lighting Kit
    - Corsair Link GPU Kit
    - Razer DeathAdder 2013 Edition Mice
    - Ducky Year of the Dragon Mechanical Keyboard
    - Samson C03U Microphone
    - Microsoft Xbox 360 Wireless Adapter
    - nVIDIA 3D Vision USB-adapter
    - Logitech C910 Webcam
    - Asus Xonar Essence One External DAC (connected using SPDIF / Optical from Titanium HD)
    - Windows 8.1 Pro x64 UEFI Installation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •