Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Apr 2010
    Reputation
    15
    Posts
    29

    Problem with overclocking programs with R3E

    Can't get the Asus Turbo OC program or the ROG connect to work. TurboV will start but won't show on my desktop but it shows running in task manager. ROG connect works but when I change a value and hit apply it doesn't show a change on CPU-Z ? Any ideas ?

  2. #2
    ROG Enthusiast Array
    Join Date
    Apr 2010
    Reputation
    15
    Posts
    29

    Well I got the ROG connect to work with a laptop but I still can't get the TurboV Evo to work :-/

    Good news is that I got higher overclock with the ROG connect than I did with messing with the settings in the bios. I love it !

    I'll be updating my scores to reflect it. Got my Core i7 920 up to 4.65. But I think it was getting too hot and crashed. Now time to order a copper pot and a torture rack and see if I can go higher.

  3. #3
    Brian@ASUS
    Guest
    check your lower right screen icons. turbo v should be there, i think it auto minimizes on default...

  4. #4
    TeamROG Array V2-V3's Avatar
    Join Date
    Mar 2010
    Reputation
    11
    Posts
    482

    I have not seen this before, Try downloading the latest Turbo version from the ASUS support site. also check task manager to see if the program is running.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •