Results 1 to 10 of 21

Threaded View

  1. #10
    ROG Guru: Green Belt Array Dr. Zchivago PC Specs
    Dr. Zchivago PC Specs
    Laptop (Model)Lenovo Thinkpad T410
    MotherboardASUS Crosshair V Formula - Z
    ProcessorAMD FX 9590
    Memory (part number)BLE2KIT8G3D1869DE1TX0 (8-8-8-24, 1866 MHz)
    Graphics Card #1ASUS R9 390 STRIX (OC, GAMING)
    Storage #1SG Constellation 6 TB (6x1 TB) RAID 0
    Storage #2SG Constellation 2 TB (2x2 TB) RAID 1
    CPU CoolerNoctua NH-D15
    CaseCaseLabs STH-10
    Power SupplyCorsair AX1500i
    Keyboard Microsoft Sidewinder X4
    Mouse Microsoft Sidewinder X5
    Headset Logitech G930
    Mouse Pad Perixx 900x440x3 mm + Steelseries 320x270x3 mm + ALLSOP hard pad
    Headset/Speakers Logitech G930/Altec Lansing 5.1
    OS Windows 8.1 Pro (64 bit)
    Dr. Zchivago's Avatar
    Join Date
    Oct 2013
    Reputation
    66
    Posts
    609

    A question for the Linux power users herein:

    The system in question is the one shown in "Dr. Zchivago PC Specs" above my avatar:

    Has anyone encountered an issue where Ubuntu install (from Live USB) will run normally, but once installation is complete, the display goes crazy and looks completely distorted? I don't know of a better way to describe it, but everything past boot looks like a Picasso with even less definition. I cannot see any windows, read any text, etc.

    I have been told that it is a problem in Crossfire/SLI setups, but everything looked fine when booted to Live USB. I have also tried disconnecting X-Fire bridges, turning cards off, etc., but the problem remains whenever more than one graphics card is installed. With my water setup, it is quite impossible to physically remove any one graphics card without completely tearing down the entire system.

    Any thoughts?

    Z
    Resistance is futile (at <1 Ohm).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •