Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    2

    RIVBE 3970X 32GB Dominator Platinum 2400 XMP and Random Reboots

    Hello,

    Last week I upgraded my RIVE to the RIVBE (2/27/14). I had previously been running the CPU at 4.0Ghz as per the XMP profile for my Corsair Dominator Platinum 32GB kit (CMD32GX3M4A2400C10) with no problems. Upon upgrading to the RIVBE I noticed that the XMP profile setting would lead to POST failure and would necessitate a flashback of the BIOS to return the computer to a functional state.

    I started noticing the random restarts as early as the next day and they became worse when I tweaked the settings to run the 3970X at 4.1, 4.2 or 4.3 (I was just testing different DIP4 overclocks). Memory speed changes to anything below 2400 Mhz would lead to POST but instability would result. Surprisingly the trigger for most of the reboots would be any type of internet video, both Flash and HTML5 but watching something on VLC would not. Sometimes the restarts would be precipitated by simply looking through settings in AI Suite III.

    Even after returning the settings to stock (3.5 Ghz on CPU, 1333 Mhz on RAM), the computer remained unstable but only in those few specified situations. Reading another post, it was suggested to raise the VSCCA to 1.1 V so I did that and went the entire day today without a problem. In fact, I left a YouTube video running in a loop and regularly checked to see if any shutdowns had occurred. I thought that the problem was solved but just now I had another YouTube precipitated restart. Just changed the VSCCA to 1.2 V and am now crossing my fingers.

    My concerns are two-fold: (A) this is a new motherboard and supposedly a similar one to my previous model so why are settings that worked on the previous board not working and (b) how can I achieve a stable stock and subsequently overclock - I'm only asking for only 4.0 Ghz on the 3970X and 2400 Mhz on the Dominator Platinums.

    Thanks in advance for any help that I can get. Also please let me know if I can provide any more information to help solve this problem.

  2. #2
    ROG Guru: White Belt Array
    Join Date
    Jul 2012
    Reputation
    18
    Posts
    92

    u may have to go with 2133 or even 1600 -1866 for it to work at 4.0

  3. #3
    New ROGer Array
    Join Date
    Jun 2013
    Reputation
    10
    Posts
    2

    I see what you are saying but I'm a little confused. On the RIVE the same parts were able to boot up using the XMP profile (4.0 Ghz CPU, 2400 Mhz RAM) without issue but now this basic setting in the BIOS yields an inability to post. I find that strange to believe that the RIVBE would be less tolerant of overclocked memory.

    Also so far I have not had any random restarts with VSCCA at 1.2 V but again, why is this board so much more picky when stock settings kept the 3970X perfectly well powered? Will there be any BIOS updates in the future that account for this discrepancy between boards?

    Thanks again for any replies.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •