Page 15 of 16 FirstFirst ... 5 13 14 15 16 LastLast
Results 141 to 150 of 159
  1. #141
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    I will post bios pics soon so you can see what I have done and advise me from there i ran real bench last pic shows but i feel a lil instability still so

  2. #142
    ROG Guru: Yellow Belt Array danskieness PC Specs
    danskieness PC Specs
    MotherboardAsus Maximus VI Impact
    Processori5-4670k
    Memory (part number)G. Skill Triedent X 2x4gb F3-2400C10D-8GTX
    Graphics Card #1MSI GTX 970 Gaming 4g
    Monitor2x Asus VX239h , 1x HP w2207h
    CPU CoolerCorsair H100
    CaseBitfenix Prodigy Red
    Power SupplyCorsair RM 650
    Keyboard Corsair k95
    Mouse Logitech G403
    Mouse Pad Steel Series QCK
    Headset/Speakers Edifier 3350
    OS Windows x64 8.1

    Join Date
    Jul 2012
    Reputation
    13
    Posts
    223

    as i was reading thru this, it occured to me to simply thank God for these 12v railsClick image for larger version. 

Name:	12vr.PNG 
Views:	1 
Size:	167.7 KB 
ID:	32480
    Mobo : Asus Maximus VI Impact || CPU : i5-4670k || Cooling : H100
    GPU : MSI GTX 970 Gaming 4G || PSU : Corsair RM 650 || Rams : G Skill Trident X 4GBx2 2400 CL10
    Monitor : 2x Asus VX239h + 1x HP w2207h || Chassis : Bitfenix Prodigy Red || OS : WIN8.1 x64
    Periphirals : Corsair K95, Logitech g402, Edifier 3350

  3. #143
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    I truly wonder if my rails are pushing 12v or not

  4. #144
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Click image for larger version. 

Name:	imageedit_1_6286263674.jpg 
Views:	0 
Size:	97.2 KB 
ID:	32487Click image for larger version. 

Name:	imageedit_3_6432396497.jpg 
Views:	0 
Size:	135.8 KB 
ID:	32488Click image for larger version. 

Name:	imageedit_4_2167521506.jpg 
Views:	0 
Size:	146.2 KB 
ID:	32489Click image for larger version. 

Name:	imageedit_5_2845893874.jpg 
Views:	0 
Size:	100.6 KB 
ID:	32490Click image for larger version. 

Name:	imageedit_6_4241110101.jpg 
Views:	0 
Size:	118.0 KB 
ID:	32491Click image for larger version. 

Name:	imageedit_7_9481833249.jpg 
Views:	0 
Size:	116.2 KB 
ID:	32492Click image for larger version. 

Name:	imageedit_8_5409202266.jpg 
Views:	0 
Size:	116.6 KB 
ID:	32493Click image for larger version. 

Name:	imageedit_9_3154215376.jpg 
Views:	0 
Size:	117.5 KB 
ID:	32494
    Here are my bios photos

  5. #145
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    Quote Originally Posted by Korvan View Post
    I truly wonder if my rails are pushing 12v or not
    it looks weak under hwMonitor .. but spot on in your bios .. hmmmm ??? not sure.

    Your bios pics:
    what docp profiles do you have ? I see its set to 1866 in tuner
    but set to 2145 below ??? do you have profiles for 2133 ?? or above ?

    and i disable turbo core. .c.

  6. #146
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    ok ill disable turbo i have no other software installed like ai suite i wanted to just handle it all through bios. I dont have any profiles under docp any ideas what i should put those on. Also are my voltages good should i bump up id like to hit at least 4.8 stable if not ok system is close right now to being stable

  7. #147
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Click image for larger version. 

Name:	2014-01-19_19-44-10.png 
Views:	3 
Size:	397.1 KB 
ID:	32507
    If I go much higher then 4.6 i get instability and i tried alot of different variables

  8. #148
    ROG Guru: Blue Belt Array ganji PC Specs
    ganji PC Specs
    MotherboardASUS Z87 Sabertooth
    Processori7 4770k
    Memory (part number)GSkill TridentX 2400MHz CL10 PC3-19200
    Graphics Card #1EVGA 980ti ACX 2.0 SC+
    Graphics Card #2EVGA 980ti ACX 2.0 SC+
    MonitorAsus VG28QE x3
    Storage #1Crucial BX100 256Gb
    Storage #2Samsung 840 Evo 250Gb
    CPU CoolerEK Predator 240
    CaseCorsair AIR 540
    Power SupplyEVGA Supernova P2 1000w
    Keyboard Coolermaster quickfire pro
    Mouse Corsair M65 RGB
    Headset Roccat Kave XTD
    Headset/Speakers Corsair SP2500
    OS Win 10 Pro
    ganji's Avatar
    Join Date
    Apr 2012
    Reputation
    71
    Posts
    901

    Ello folks
    Regarding HWmonitor showing the psu rail's as below spec.
    I think it's just an odd bug with HWmonitor as every AMD build I've had has shown as having a weak 12v rail in that program and I've even rma'd a psu from my daughters pc because of it. But when using HWinfo64 on the same build's all of the 12v rail's showed as in spec.

  9. #149
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Thanks for the share of that bit of information. It explains a whole heap and I wonder why it is happening. I will drop the guys over at CPUID a email and see if they can fix.
    To help us help you - please provide as much information about your system and the problem as possible.

  10. #150
    ROG Guru: Blue Belt Array ganji PC Specs
    ganji PC Specs
    MotherboardASUS Z87 Sabertooth
    Processori7 4770k
    Memory (part number)GSkill TridentX 2400MHz CL10 PC3-19200
    Graphics Card #1EVGA 980ti ACX 2.0 SC+
    Graphics Card #2EVGA 980ti ACX 2.0 SC+
    MonitorAsus VG28QE x3
    Storage #1Crucial BX100 256Gb
    Storage #2Samsung 840 Evo 250Gb
    CPU CoolerEK Predator 240
    CaseCorsair AIR 540
    Power SupplyEVGA Supernova P2 1000w
    Keyboard Coolermaster quickfire pro
    Mouse Corsair M65 RGB
    Headset Roccat Kave XTD
    Headset/Speakers Corsair SP2500
    OS Win 10 Pro
    ganji's Avatar
    Join Date
    Apr 2012
    Reputation
    71
    Posts
    901

    Quote Originally Posted by HiVizMan View Post
    Thanks for the share of that bit of information. It explains a whole heap and I wonder why it is happening. I will drop the guys over at CPUID a email and see if they can fix.
    No probs chap! Hopefully they can sort the issue out

Page 15 of 16 FirstFirst ... 5 13 14 15 16 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •