Page 16 of 16 FirstFirst ... 6 14 15 16
Results 151 to 159 of 159
  1. #151
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    I still need to tweak my settings im close but if u can see my pics above and give me any tips would be appreciated thanks

  2. #152
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    You are doing well.

    Have you scrolled down the DOCP drop down, you say you have no XMP profile? Your memory is at 2000+ MHz as it stands so not too bad.

    You will get some performance gains by manually setting the NB and HT frequency.

    For higher frequency you are going to need more voltage and of course your cooling has to be able to cope.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #153
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    I have liquid cooling but I have my mobo CPU fans currently running silent for the fans for liquid cooling scream when on extreme I dont mind that if I can figure out how to get it to manually kick on when it is required. The thing is I went to custom and set to hit extreme when temps hit a certain level and it dont happen so i dont know what to do I use the FX utility that came with the water cooling in windows. Otherwise what frequency for NB and HT do you think i should run at and what voltage should I alter for this. Ty for the help

  4. #154
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    No worries for the help mate that is what ROG is all about.

    The thing is no two CPUs are the same. So you will need to go up in single figure increment. Start by getting the NB to just below 3000 and the HT one level lower than that.
    To help us help you - please provide as much information about your system and the problem as possible.

  5. #155
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    ok ty

  6. #156
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Click image for larger version. 

Name:	2014-01-22_19-14-13.png 
Views:	5 
Size:	825.4 KB 
ID:	32588
    What ya think now It passed but I feel it needs a lil more stability

  7. #157
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Run the benchmark not the stress test. If you pass two consecutive runs of the benchmark you are good to go.
    To help us help you - please provide as much information about your system and the problem as possible.

  8. #158
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    I am sorry what is the benchmarking ? I mean is it the multi tasking part of the real bench or another app?
    ok i will wait to see what ya say before i move on. I feel it wont pass a benchmark my performance seems held back. On startup the system takes like 45 seconds even though desktop up to get mouse support. Feels like it laggy and I dont know what to take backwards a notch to get it where i want it.
    Last edited by Korvan; 01-24-2014 at 12:58 AM.

  9. #159
    ROG Guru: Yellow Belt Array
    Join Date
    Jan 2013
    Reputation
    10
    Posts
    135

    Let me know if you guys have any suggestions

Page 16 of 16 FirstFirst ... 6 14 15 16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •