Results 1 to 9 of 9
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    78

    Exclamation Automatically go into BIOS every time start up

    Motherboard model: R4E

    UEFI Version:4503

    CPU:3930K

    Memory kit part number (s) and amount in GB: GSKILL F3-17000CL11Q-16GBZL

    GPU: GTX480

    SSD/HDDs/Optical drives: 1xCorsair Neutron GTX 240G

    PSU: Corsair AX1200i

    USB Devices (model/version number):

    CPU Cooler:

    PC CASE:

    Operating system: Microsoft Activated yes/no? Windows 7 x64 activated


    Drivers Installed (include version):

    Any third Party temp/voltage software installed:

    System Overclocked (provide details)? NO


    Issue

    Hi, dont know when my pc starts to automatically go into BIOS every time i boot up or restart, I didn't touch the BIOS before this happens. What could be the cause?

    Thank you.

  2. #2
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    You might need to set the BOOT order properly. Put the device you want to BOOT from at the top of the BOOT order priority list in UEFI and then press F10 to save and exit so it saves.

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    78

    Hi, Raja
    I've done that. I always do that as the first thing going into a fresh BIOS.
    This just suddenly happened, all I can remember is that it seems to be happening after I moved my PC, but I plugged the cables as it used to be plugged and touched nothing inside.

  4. #4
    ROG Guru: White Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    78

    Ok, I think I found out what was the cause - it's the keyboard I changed. Weird thing is the keyboard works perfectly fine in the OS, why would it cause the problem?

  5. #5
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Possibly not being detected properly or it has some kind of USB hub etc. What make and model of keyboard? You can try setting USB to Full Initial in the BOOT menu and see what that does. Also try different USB ports. Are you 100% sure it's the keyboard and not another device? Did you unplug all other USB devices to work that out?

  6. #6
    ROG Guru: White Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    78

    Yes, I'm pretty sure it was the keyboard because all I did was changing a keyboard and the problem's gone. I've also tried different USB ports, it was the same. It's Alienware TactX, I've used this keyboard for years and it never had this problem, it happened that I have to use another keyboard, and when I changed it back to this Alienware TactX it happened.

  7. #7
    ROG Guru: Grand Master Array
    Join Date
    Oct 2012
    Reputation
    339
    Posts
    15,254

    There have been a few cases in the past with the Alienware TactX keyboard and the ROG motherboards. The fix was to connect it to one of the USB 3.0 ports or to an USB hub. But mind you, it's not a guaranteed fix since it worked for some and didn't for others.

  8. #8
    ROG Guru: White Belt Array
    Join Date
    Jul 2012
    Reputation
    10
    Posts
    78

    Ok, what's weird is it didn't happen from the beginning, been using this keyboard with this ROG board for more than a year and it happened just now.

  9. #9
    ROG Junior Member Array rhhhimel PC Specs
    rhhhimel PC Specs
    MotherboardAsus PRIME Z370-P
    ProcessorIntel Core i5 8400
    Memory (part number)GEIL EVO SPEAR 8GB 2400MHz DDR-4
    Graphics Card #1Asus STRIX-GTX1050TI-DC2O4G-GAMING
    MonitorDell 22" Monitor S2216H
    Storage #1Western Digital 1TB Blue
    Storage #2Transcend SSD220S 2.5" SSD SATA III 6Gb/s Internal 120GB SSD
    CPU CoolerCryorig H7
    CaseAntec GX200
    Power SupplyAntec VS450
    OS Windows 10 pro
    Network RouterTP link

    Join Date
    Apr 2018
    Reputation
    10
    Posts
    1

    Lightbulb Automatically go into BIOS every time start up

    To solve this problem.
    You have follow the following rules:
    1)On the startup press "F1" and Go to the UEFI BOOT Utility .
    2) Then go the "Advance setting" or prees F7 . Then go to the "Boot" option and then disable the "Fast boot"

    Hope it is helpful to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •