Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
  1. #11
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    Fastboot works with LSI controllers just fine, I use one myself. What you are probably referring to, is the boot delay of the controller. There's nothing you can do about that as the controller itself does a multitude of checking during init etc that take time. Fastboot is about not checking certain components during POST and that works just fine.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  2. #12
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Nodens View Post
    Fastboot works with LSI controllers just fine, I use one myself. What you are probably referring to, is the boot delay of the controller. There's nothing you can do about that as the controller itself does a multitude of checking during init etc that take time. Fastboot is about not checking certain components during POST and that works just fine.
    Okey... but no. LSI`s POST takes a while... however when it stucks forever with fastboot enebled - it`s not that case. It freezes just before showing firmware version. I did not tested it through, i was satisfied with just disabling fastboot - and it`s not freezing forever anymore... - read my first post - The only reason why I was able to boot after power cycling - was that fastboot disabled after actions I took... "normal boot after AC failure" option was checked.

  3. #13
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    Sorry I missed that. This is weird Fastboot works properly on all my LSI cards. Did you try switching to the cards EFI driver instead of OROM?

    Also what UEFI version is your board running? The issue you are describing happened with 2xxx versions.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  4. #14
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Apprently the cards with issues are the IBM rebranded ones - and it's on quite a few motherboards (including other vendors).

    The workaround is to set the following as you guys worked out:

    User can set “boot---CSM---Boot from storage Devices” as “Uefi driver first” to skip this issue.

    Can any of you guys with issues please post pictures of your card so we can determine if they are all rebranded or not?

    We have contacted LSI, who have told us that LSI fw and drives should not be used on the IBM cards for some reason. We are awaiting a response from LSI to confirm if there are any differences between the rebranded cards and their "own".


    Thanks
    Raja

  5. #15
    Tech Marketing Manager HQ Array Raja@ASUS's Avatar
    Join Date
    Apr 2011
    Reputation
    164
    Posts
    7,454

    Bumping this - we need pics of your cards if possible guys!

  6. #16
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    20

    Here are pictures.

    Here are pictures.
    Sorry for delay.

    Thank you!
    Miniatura de Adjuntos Miniatura de Adjuntos 20140131_075048.jpg  

    20140131_075057.jpg  

    20140131_075120.jpg  

    20140131_075128.jpg  

    20140131_075144.jpg  


  7. #17
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Nodens View Post
    Sorry I missed that. This is weird Fastboot works properly on all my LSI cards. Did you try switching to the cards EFI driver instead of OROM?

    Also what UEFI version is your board running? The issue you are describing happened with 2xxx versions.
    Also what UEFI version is your board running? - 4701

    Did you try switching to the cards EFI driver instead of OROM? - what exactly you mean?

    Thank you!

  8. #18
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    Chage CSM options to UEFI first so the UEFI driver is loaded and not the OROM of the LSI controller.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

  9. #19
    ROG Member Array
    Join Date
    Apr 2013
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Nodens View Post
    Chage CSM options to UEFI first so the UEFI driver is loaded and not the OROM of the LSI controller.
    finally rebooted my machine and -
    confirming, fast boot is working with UEFI first. Even LSI UEFI menu entries not working at all - error message: "invalid argument", booting works flawlessly, but I lost opportunity for LSI control except from OS.

  10. #20
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    You can always toggle the CSM option back if you need to access the OROM tool and flip it back again when you are done.
    There is an issue with the UEFI driver on the latest UEFI versions, I'm experiencing the same "inalid argument" myself. Hopefully it will get fixed at some point.
    RAMPAGE Windows 8/7 UEFI Installation Guide - Patched OROM for TRIM in RAID - Patched UEFI GOP Updater Tool - ASUS OEM License Restorer
    There are 10 types of people in the world. Those who understand binary and those who don't!

    RealBench Developer.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •