Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Thumbs up G75VW Audio Issue. I'm about to throw my computer out a window.

    I have a one year old Asus G75vw. Up until a few days ago it's been perfect. I had the bug where sometimes audio would play in the headphones as well as the speakers. I decided to upgrade my audio drivers in an attempt to fix it. All I have done is **** up my computer. THanks the to latest drivers I cannot control the level of the sound for either output. The volume level goes up and down but nothing changes. Games play audio on the speakers and I get completely different audio in the headphones. I am at my wits end with this thing. I am about to throw it in the trash and buy something else.

    Any help is greatly appreciated.

  2. #2
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    if that's the case, please revert to the old driver that produce less hassles. the related stickies (here and here) might provide some hints about audio issues such as yours.

    sorry i can't help much. i have no issue with the drivers (a g55; currently i'm using the latest driver from via on w8.1)

  3. #3
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,151

    I 2nd Rewben I'm running the latest on the Asus support download site at the time I Clean installed win 8.1 6.0.10.1600 . I've had no issues since the .600 drivers sounds like you got a bad install when you tried to update? You can try to uninstall from Control Panel/Programs and features. Reboot and then install the .10600 driver or the latest one for your OS. http://support.asus.com/download/opt...uage=en&type=1
    Last edited by Clintlgm; 12-18-2013 at 04:52 AM.
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  4. #4
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    I have tried uninstalling and reinstalling the driver several times. Most of the time the install fails and I end up with no sound. Uninstalling the audio deck seems to fix the issue but I still have no control over my volume in the headphones. I have managed to fix the issue of not being able to control the sound through the speakers. This is really frustrating. I have now tried both drivers available from ASUS and neither of them work with my computer. I have not done anything other than update BIOS and the sound driver. Ugh.

  5. #5
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    what if you do the following?

    1. uninstall the driver;
    2. reboot twice;
    3. remove any folder that spells 'VIA' in the program files folders (program files and program files (x86));
    4. reinstall driver.

  6. #6
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    1

    G75VW Audio Issue - Final solution revealed!

    I had the same issue and I was finally able to fix it when I found this article in the forum. It worked perfectly for me and I am sure it will work just as good for you too. The guy that posted the fix is polish so his English is a little choppy but understandable. Let me know if this works for you also.

    http://rog.asus.com/forum/showthread...tion-revealed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •