Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    14

    Tried uploading Pics but its not being nice :-(

  2. #12
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    14

    Quote Originally Posted by RVxSpeed View Post
    once upon a time my view to windows 8 was just like you. but,when i built my new rig this year. i faced troubling identifying the issue while in windows 7. it was giving random bsod along with random bug code every single time. but,when i have installed windows 8.1. the bsod bug check code was identified & was showing the same all the time. so, i was able to identify the problem. i would like to suggest you to buy windows 8.1. trust me it's worth it. if you are not buying because of the smart screen & e.t.c. there are some easy auto loaded script that can help you get rid of those like forever. if you change your mind feel free to give me a knock & i would be glad to help . also be advised corsair ax1200i has coil whine/electrical buzzing noise. it's unclear that whether it's factory faulty or all of the axi are just like that. some people gets the noise gone after rma'ing 3~4 times. some never get. it's still the best psu ever. but,just be careful on that.
    I wanted to appreciate your comment. I have 7 already. As for the psu, I haven't had an issue yet luckily.

  3. #13
    ROG Guru: Orange Belt Array Mike Kelly's Avatar
    Join Date
    Nov 2013
    Reputation
    14
    Posts
    438

    Quote Originally Posted by Breimeister View Post
    Looks good but you did not order an operating system. If you plan on Windows 8.1, the H100i needs a registry hack for the Corsair Link software to work properly. Have fun!
    ( dont mean to jump on thread, but this info is very important to me )

    Breimeistar, can you please give me more detail on this as I have problems with my H100i and its software.
    The manual is old that came with mine, but it shows three wires for intel going into fan info port, and mine only
    has just ONE wire and not three.


    Click image for larger version. 

Name:	only one wire.jpg 
Views:	5 
Size:	68.5 KB 
ID:	32474




    Please send me a link or explain exactly what to do please ?

    Thanks for your help.

    Corsair 650D case
    Intel i7-4770K 3.5 OC'ed to 4.422
    Asus Maximus VI Formula Motherboard
    NVIDIA GTX 680 04g-p4-2686 4 gigs of mem
    GSkill F3-2400C10D-16GTX CL 10-12-12-31 1.65V
    Corsair H100i cpu water cooler
    Corsair 1050 watt PSU
    Intel 520 series 120 gb SSD
    Kingston Hyper 120gb SSD
    WB Velociraptor 70 gb HD 10,000 rpm
    Seagate 2tb hybrid ssd/reg Hard drive
    Sony DVD read/write 40 speed
    Logitech YUY-95 illuminated keyboard
    Corsair M-60 mouse
    Razor Nostromo mini keyboard
    Creative Labs 7.1 T7700 speaker system
    Cyber Power 850 AVR voltage regulator and power backup
    Three Dell 24" monitors
    TYKE 73B - Triple Monitor Stand Free Standing Curved Arm
    OS= Win 8.1 Pro 64 bit


    http://forum.corsair.com/forums/show...ht=windows+8.1

    I found a few different things, but its confusing as many say if something is old and
    do this and not do that....... many updates here and there.
    Last edited by Mike Kelly; 01-19-2014 at 06:03 PM.

  4. #14
    AntiMatter Guru ROG Array chrsplmr's Avatar
    Join Date
    Jul 2011
    Reputation
    295
    Posts
    6,113

    ( dont mean to jump on thread, but this info is very important to me ) .. Better to start a new thread for all.

    but .. since you asked. [and my apologies to the OP]
    Any of the 2's.
    Click image for larger version. 

Name:	maxIVfans.jpg 
Views:	2 
Size:	82.7 KB 
ID:	32484

    .. Pez. Nice set up.

  5. #15
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    14

    Hey thanks. Sorry I havent followed up on this thread. Ive been really busy and received more response on my Linustechtips thread so if you want to see more, check it out over threre.

  6. #16
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    I want pics. Can't wait to see it.
    Maximus VI Impact, 4770k @4.6GHz, 8Gb Corsair Dom GT 1866, ASUS GTX 760 DCII, Samsung 840 Evo Pro 256Gb SSD, Water Cooled with Bitspower & Alphacool

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •