Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    16

    Formula Z USB ports not functiing properly

    As the title states I am having serious issues with the USB ports. It seem that certain USB devices draw too much power for the ports on this board. Things like my mechanical keyboard and USB flash drive will not work, they flash once as I plug them in but never even get a chance to connect. I am at a total loss here, and am a little disappointed with my purchase, Any help would be greatly appreciated.

    In the off chance it is needed, My setup is:
    Asus Crosshair v Formula Z
    FX-8350 (4.5Ghz)
    16Gb G.Skill 2133 RAM
    Asus GTX 780
    120Gb Kingston Hyperx SSD
    1TB Tosiba HDD

  2. #2
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    What you do not do is list your PSU, that is key here.

    Could you confirm that you have both the 4 and 8 pin 12v EPS CPU connectors populated motherboard.
    To help us help you - please provide as much information about your system and the problem as possible.

  3. #3
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    16

    Ah, I knew i was forgetting something, apologies.
    It is a corsair AX860, and yes I have both CPU connectors populated.

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    If you download HWmonitor and have a look at the voltages shown there, I would be interested in seeing a screenshot please.

    Pay attention to the 12v and the 3v values.
    To help us help you - please provide as much information about your system and the problem as possible.

  5. #5
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    16

    Are we talking about the voltages listed under Asus ROG or ITE IT8721F?

  6. #6
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Just post up a screenshot of HWmonitor with the page fully opened.
    To help us help you - please provide as much information about your system and the problem as possible.

  7. #7
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    16

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	7 
Size:	428.7 KB 
ID:	31333Click image for larger version. 

Name:	Untitled1.jpg 
Views:	4 
Size:	391.3 KB 
ID:	31334Click image for larger version. 

Name:	Untitled2.jpg 
Views:	1 
Size:	415.2 KB 
ID:	31335

    Had to break it into 3 pieces to get all the info, because I was not 100% sure what voltages you were after thanks in advance!

  8. #8
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    http://www.cpuid.com/softwares/hwmonitor.html

    Click image for larger version. 

Name:	softwares-hwmonitor.jpg 
Views:	0 
Size:	58.2 KB 
ID:	31336

    The 3 volt line I am seeing in your screen is showing 2.5 so could you download this version of HWMonitor please.
    To help us help you - please provide as much information about your system and the problem as possible.

  9. #9
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    16

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	0 
Size:	102.1 KB 
ID:	31337

    There ya go!

  10. #10
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    I would suggest that the rail that feeds the USB is not providing you with the full 3.3 and could you swap out PSU and test this please.
    To help us help you - please provide as much information about your system and the problem as possible.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •