Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 32
  1. #1
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    26

    Whql win 8.1 driver

    Hello,

    the long-awaited WHQL Driver for Win 8.1 is now released :-)

    salut

  2. #2
    ROG Guru: Yellow Belt Array
    Join Date
    Jul 2012
    Reputation
    33
    Posts
    230

    Thanks for the heads up. Making a full disk image back up before updating...you never know what new surprises 8.1 may have in store

  3. #3
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    26

    Where did you find it? I don't see an Win 8.1 driver on my local ASUS support website.

  4. #4
    imMortal Kombatant Array Myk SilentShadow PC Specs
    Myk SilentShadow PC Specs
    MotherboardASUS Rampage IV Formula
    ProcessorIntel i7 3930K
    Memory (part number)8GB Corsair XMS3 1600
    Graphics Card #1ASUS Radeon 7970 3GD5
    Sound CardROG Xonar Phoebus
    MonitorSamsung SyncMaster SA300
    Storage #1Corsair Neutron 128GB
    Storage #2Seagate 2TB
    CPU CoolerCorsair A50 Pro Air Cooler
    CaseBitFenix Merc Alpha
    Power SupplyThermaltake Litepower 700W
    Keyboard Alienware TactX Keyboard
    Mouse Tesoro Gandiva H1L
    OS Win7 Ultimate x64
    Myk SilentShadow's Avatar
    Join Date
    Jan 2012
    Reputation
    266
    Posts
    5,241

    Visit the worldwide site, choose windows 8 and then change the OS to 8.1, it's what I did to see it lol...waiting to see when the update comes in for Win7

  5. #5
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    26

    Thx, got it. Uninstalled old WHQL und reinstalled this one. No evident problems so far. DHTv4 Profiles P1-P4 are no longer predefined. Can anyone confirm that?

  6. #6
    ROG Enthusiast Array
    Join Date
    Jun 2012
    Reputation
    10
    Posts
    26

    no, here the four known preset profiles in dhtv4 exists. Clean install. Appear the profiles within the phoebus UI?

    Click image for larger version. 

Name:	ui.png 
Views:	4 
Size:	219.1 KB 
ID:	30502

    salut

  7. #7
    ROG Enthusiast Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    26

    Ok, I managed to fix the problem. I uninstalled the driver, then deleted the leftover Dolby folder inside the Registry (HKEY_LOCAL_MACHINE -> SOFTWARE) and reinstalled the driver again. Now the profiles are back. Maybe it helps someone.

  8. #8
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2012
    Reputation
    12
    Posts
    272

    Updated the driver as soon as i saw the forum post . So far without hiccups, the old drivers deinstalled themselves without protesting and the new install went as smoothly as it's possible. Everything is working fine so far, xear surround is still crap and DHT is still not a 5.1/7.1 virtualization, other than that the sound is as it should be.

    Now, what about people not masochistic enough to install a win 8.1 on their rig? I don't see a win 7 version.
    Last edited by Glasofruix; 12-03-2013 at 05:32 PM.

  9. #9
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    41

    Quote Originally Posted by Glasofruix View Post
    Updated the driver as soon as i saw the forum post . So far without hiccups, the old drivers deinstalled themselves without protesting and the new install went as smoothly as it's possible. Everything is working fine so far, xear surround is still crap and DHT is still not a 5.1/7.1 virtualization, other than that the sound is as it should be.

    Now, what about people not masochistic enough to install a win 8.1 on their rig? I don't see a win 7 version.
    There is a Windows 7 version.

  10. #10
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2012
    Reputation
    12
    Posts
    272

    It appeared a bit later

Page 1 of 4 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •