Results 1 to 2 of 2
  1. #1
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    Exclamation After installing all updates..cannot open services.msc

    This is the 2nd time I format and get this error I am gutted!

    After formatting, installing Windows 7 SP1 Professional (from a genuine MS DVD by the way), I then configure all my settings, folders, etc. then d all Windows updates which takes about another hour.... set all my folder sharing, then when I run services.msc from the Run Dialogue Box I suddenly get "Windows Cannot open this internet site....." error

    the tab will be on the Extended Services by default...once I select the Standard tab the services show up fine, but why is that error message coming up every time? I searched all over the internet and some of the solutions like restoring back the default MSC extensions Reg file didn't help. This is the 2nd format it happens I'm sure it's one of the Windows updates that's causing thse as the error doesn't happen before but who knows which one of the updates as there are over a 100 updates now

    now I am forced to use Windows 8.1

  2. #2
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Nehmia View Post
    This is the 2nd time I format and get this error I am gutted!

    After formatting, installing Windows 7 SP1 Professional (from a genuine MS DVD by the way), I then configure all my settings, folders, etc. then d all Windows updates which takes about another hour.... set all my folder sharing, then when I run services.msc from the Run Dialogue Box I suddenly get "Windows Cannot open this internet site....." error

    the tab will be on the Extended Services by default...once I select the Standard tab the services show up fine, but why is that error message coming up every time? I searched all over the internet and some of the solutions like restoring back the default MSC extensions Reg file didn't help. This is the 2nd format it happens I'm sure it's one of the Windows updates that's causing thse as the error doesn't happen before but who knows which one of the updates as there are over a 100 updates now

    now I am forced to use Windows 8.1
    Welcome back to the dark side

    I went through the same thing with my G2S, worked like a dog trying to get off of WIndows Vista, trying to make Windows 7 work - without driver support from Asus - it didn't go well. I waited 6 months for Asus to catch up on Windows 7 drivers for the G2S, then everything worked nicely. I found a way to survive the 6 months on Vista - but loved Windows 7 when it was finally working on the G2S...

    We probably have another few months, until they release the new G750xx's, then we can poach their fresh Windows 8.1 drivers

    Windows 8/8.1 is working a lot better on the G750 than Windows 7 worked on the G2S at the same time after the release of Windows.
    Last edited by hmscott; 01-17-2014 at 10:23 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •