Results 1 to 5 of 5
  1. #1
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    2

    Unable to restore G73jh

    I recently got a new computer and decided I would just restore my G73 back to factory and use it in our living room to replace an even older machine. I attempted to run the recovery, using the disks i created. The first time I attempted, i got the screen asking how i wanted to restore, and I selected the entire HD with one partition. I went through almost the entire process, then at about 65% completion, it just stopped. I tried again, and it did the same. I tried it one more time, and now when i boot from the DVD drive I get the loading windows bar, then the windows 7 logo, then just a black screen. I even tried with an actual Windows 7 disk and it does the same. Any ideas on how to fix this so I can get it up and running again?

  2. #2
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,134

    Welcome to the forums!

    If there was some problem with the back-up disks, it may make some sense that those disks aren't working, but doesn't seem normal that a different Win7 installation disk wouldn't work as long as the hardware is working okay (normally, it shouldn't be a problem).

    Just wondering if you were still using the original ASUS hard drive with factory recovery partition and can access it by tapping 'F9' as soon as you power on?
    If you've never tried this and are not sure if you are following it correctly, the process is similar to tapping 'F2' to get into the bios if you want to make sure you can do this at least, but hopefully your recovery partition is still intact and you can get to it through the 'F9' key.

    Otherwise, we may need to continue troubleshooting from the DVD installation end (do you happen to have a USB DVD drive around to borrow for testing, another system to test your Win7 installation disk on, or a way to install Windows from a USB drive, etc.?).

    Good luck!

  3. #3
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    2

    Unfortunately, when I attempt to use F9, I just get "Error loading operating system. Same error I get just trying to boot from the HDD. I'm pretty sure my previous attempts have removed the partitions and rendered the HDD unusable to boot from. That doesn't explain why I wouldn't be able to boot from disk, repartition, and reinstall though. Unless my dvd drive is bad, but it was working prior to attempting the restore. The most frustrating part is the machine was fully functional prior to attempting to restore.

  4. #4
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,134

    Yes, didn't think it would work, but thought we should still give the F9 a try anyway just in case.

    It would be strange if the hardware decided to go bad at this point, but if you haven't already checked, make sure your hard drive is still listed in the bios since this might cause problems to boot to a DVD too from what I recall.
    If it's not showing up, you might try to plug it into the other drive bay too for comparison if you can do this safely.

  5. #5
    ROG Member Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    8

    HI droff75
    i had the same kinder problem once.. my back up cds somereson wer not right... or did not like the laptop 6cd's so what i did was put the HD in my desktop and took out the others .. and then used it. IT worked then pluged it into the laptop.. then used a cloning program and used that HD as a back up and well that back up saved me from the freezing problem once =D

    i did get the back up working once... its was with the program made with asus it liked booted the back up cds. asus back up recovery or something like that has like create back up or restore back up from cd's**i still have the g73jh freezing problems to this day* tryed every fix out there..
    Last edited by Dan kn; 01-17-2014 at 03:06 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •