Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 37 of 37
  1. #31
    ~¦ Noesis ¦~ Array Dreamonic PC Specs
    Dreamonic PC Specs
    Laptop (Model)ASUS GX800VH-XS79K
    MotherboardASUS GX800VHK (Intel CM238/IDA154) w/Custom BIOS
    ProcessorIntel Core i7-7820HK @ 4.7Ghz (+150mV) FCBGA 1440
    Memory (part number)64GB (PC4-22400) @ 18-18-18-38-53 (76.D305G.D060B)
    Graphics Card #1NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +225/+750 w/Custom VBIOS
    Graphics Card #2NVIDIA GeForce GTX 1080 8GB (GP104) OC @ +225/+750 w/Custom VBIOS
    Sound CardVANTEC 7.1 External Audio Adapter
    MonitorASUS PG348Q 34" 3440x1440 @ 100Hz w/G-SYNC (mDP-to-DP)
    Storage #13x Samsung 512GB NVMe SSD RAID0 (S316NY0HA00959)
    CPU CoolerASUS GX800VHK Water Cooling Dock
    CaseASUS GX800VHK Chassis
    Power SupplyASUS 2x 330W Power Adapter (AC 100~240V, 50/60Hz, 16.9A/19.5V)
    Keyboard ASUS ROG Claymore Core
    Mouse ASUS ROG Spatha
    Headset ASUS STRIX 7.1 Gaming Headset
    Mouse Pad ASUS ROG Whetstone
    Headset/Speakers Altec Lansing Octane 7 (VS4621) 2.1 Speakers
    OS Windows 10 Pro x64 / Arch Linux w/KDE Plasma
    Network RouterASUS RT-AC87U w/Merlin
    Accessory #1 Kensington 4 Port USB 3.0 Hub (K33978WW)
    Dreamonic's Avatar
    Join Date
    Dec 2012
    Reputation
    65
    Posts
    613

    Not a hardware issue

    Good job hmscott!

  2. #32
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by Dreamonic View Post
    Not a hardware issue
    Good job hmscott!
    It was a team effort, and dboris fixed it!

  3. #33
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    28

    I'm back to the 208, and everything is fine .
    Great .

    Thank you all, and greaaat thanks to hmscott .

  4. #34
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by dboris View Post
    I'm back to the 208, and everything is fine .
    Great .

    Thank you all, and greaaat thanks to hmscott .
    Happy to help, I know what a pain it is to get caught up in a problem like that - nice job hanging in there till it was fixed!

  5. #35
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    28

    . I hope it will help some people with the same bios bug, maye

  6. #36
    ROG Enthusiast Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    28

    I have the same problem again .

    So I updated to the 209 bios... It worked, I restarted, don't work anymore ._. Daaamn.

    Why am I the only one with this problem?

  7. #37
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by dboris View Post
    I have the same problem again .

    So I updated to the 209 bios... It worked, I restarted, don't work anymore ._. Daaamn.

    Why am I the only one with this problem?
    Sorry to hear that dboris... I would say there might be corruption happening to the cmos storage, which is screwing up the settings - causing the BIOS to mess up.

    You could try setting Optimized Defaults, check the settings before F10 rebooting to see what changed that you want to put back, and then F10 save and reboot... maybe shutdown too, so you have a clean cold boot.

    If that works, and the problem comes back again, document it in a Technical Inquiry to Asus and ask if you need an RMA... it could be a problem with the BIOS chip/support parts - if it was an older machine I would suggest replacing the CMOS battery...

    Please come back and let us know how it works out
    Last edited by hmscott; 01-17-2014 at 07:16 AM.

Page 4 of 4 FirstFirst ... 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •