Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Stuck In BIOS Loop

    I apologize if this is the wrong thread, because I'm not sure if it's a hardware or software issue yet. I bought an ASUS G75VW-AH71 back in July. I'm underage and don't have a job, so that was a big deal for me. It's running windows 8. I've never had any issues until this week while playing DayZ. My laptop shut off without warning, and when I powered it back on, steam wouldn't launch even after several restarts and ending processes. Soon windows told me it encountered an error and was shutting down (or something of that sort) And since then, I can't get past BIOS. My HDD has 2 partitions and BIOS won't recognize an HDD in boot priorities but my HDD does show up in advanced>SATA config. I booted from a recovery drive (no partition) made with my sister's laptop. All I can do here is run command prompt:

    X:\windows\system32>chkdsk C:
    The type of the file system is NTFS.
    Volume label is OS

    WARNING! F parameter not specified.
    Running CHKDSK in read-only mode

    CHKDSK is verifying files
    545280 file records processed.
    File verification completed
    File record segment 86480 is an orphan.
    File record segment 86481 is an orphan.
    File record segment 86482 is an orphan.
    File record segment 86483 is an orphan.
    5659 large file records processed

    Errors found. CHKDSK cannot continue in read-only mode.
    Failed to transfer logged messages to the event log with status 50.

    D: partition brings back no errors.
    I did remove the harddrive and made sure the connection was good and the harddrive is running. Should I try putting the harddrive in the second (empty) bay and trying that? There are no restore options that I can get to and all I have is the drivers and utilities disk that came with my laptop. I have an HP laptop running windows 8 also. Is there any way I can just restore the C: partition to factory default?

    Any and all help is appreciated.
    Last edited by AMcG698; 12-30-2013 at 04:47 PM.

  2. #2
    ROG Guru: Black Belt Array rewben PC Specs
    rewben PC Specs
    Laptop (Model)G55VW-3D
    MotherboardASROCK Z97 EXTREME 6
    ProcessorINTEL 4790K
    Memory (part number)G.SKILL RIPJAWZ 2400MHZ (F3-19200CL10Q-32GBZHD)
    Graphics Card #1ASUS STRIX-GTX980-DC2OC-4GD5
    Graphics Card #2ASUS STRIX-GTX980-DC2OC-4GD5
    MonitorDELL U2713HM
    Storage #1SAMSUNG SM843 480GB X2
    Storage #2WD GREEN 3TB X2
    CPU CoolerSWIFTECH H240-X
    CaseNZXT H440
    Power SupplyTHERMALTAKE TOUGHPOWER XT PLATINUM 1275W
    Keyboard CORSAIR K70 RGB
    Mouse STEELSERIES KINZU V3
    Headset STEELSERIES 9H
    Mouse Pad STEELSERIES QCK+
    Headset/Speakers LOGITECH Z506
    OS WINDOWS 10 PRO AU
    Network RouterASUS RT-AC66U

    Join Date
    Jun 2012
    Reputation
    178
    Posts
    2,229

    hi @AMcG698, first, make sure you back up your data. you should be able to do that easily with the help of another laptop.if there is none to back up, let's proceed:

    1. since you can run chkdsk in command prompt, do it again but this time use chkdsk /r (or, you can just plug the hdd into another laptop and use the error checking tool to scan the drive).

    2. once it's done, take out the recovery media and reboot the laptop. please report what happened.

    if you want to restore the OS, boot your laptop and spam f9 key. that should bring you to the restore screen. however, please try the above first.

  3. #3
    New ROGer Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    To back it up, what would I need? Would a simple USB to USB cable to another laptop work or what? Honestly I make music on that laptop so I'll lose all my presets and everything but if it would mean saving my laptop I dont even care at this point. Thank you for the quick reply I'm sorta panicking haha.
    Also, chkdsk /r Tells me windows cannot run disk checking on this volume because it is write protected. Running it on only my C: partition now. I ran chkdsk C: /f last night and it supposedly fixed some things, but still no HDD option in BIOS.

    Okay f9 does nothing but load boot manager, chkdsk finished and it fixed tons of bad clusters, but HDD still not showing up in boot priority. I can RMA if necessary
    Last edited by AMcG698; 12-30-2013 at 06:11 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •