Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    4

    G46VW How to get my graphics card to work

    Alright, I have an Asus G46VW-BSI5N06. I've had it for several months, but only now, thanks to Rome: Total War 2's graphics options menu informing me of which graphics card I was using, did I realize it was using the Intel HD 4000 (I believe inbuilt, correct?) rather than the Nvidia GeForce GTX 660M (came with the computer). Seeing as the Nvidia card was a good deal better, I wanted it to be using that rather than the Intel one, so I went into device manager and disabled the Intel card, thinking that it must be overriding the Nvidia one, since both were listed as enabled. However, no luck. After doing that, instead of using the Nvidia card, it began using the basic Microsoft renderer instead. Any idea what the problem is? Do I have to do something in bios, and if so can somebody offer me steps on what to do?

  2. #2
    iron man Array kkn's Avatar
    Join Date
    Aug 2011
    Reputation
    243
    Posts
    6,112

    Notebook section

  3. #3
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    4

    Quote Originally Posted by kkn View Post
    Notebook section
    Thanks.

  4. #4
    ROG Guru: Grand Master Array HiVizMan's Avatar
    Join Date
    Dec 2011
    Reputation
    354
    Posts
    25,742

    Free bump in the right section.
    To help us help you - please provide as much information about your system and the problem as possible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •