Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    3

    Can't run wifi and bluetooth at the same time?

    I can't seem to turn them both on...is it only 1 at a time? I have a G75.

    Thanks

  2. #2
    New ROGer Array
    Join Date
    Oct 2012
    Reputation
    13
    Posts
    2,441

    for spec it can be using at same time.

  3. #3
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    3

    Sorry I'm not THAT tech savvy...what do you mean??

  4. #4
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    3

    I press fn+2 and I click one, turns the other off.

  5. #5
    ROG Guru: Gold Belt Array Clintlgm PC Specs
    Clintlgm PC Specs
    Laptop (Model)Asus G752VY DH72
    MotherboardAsus Z97 Pro WiFi and /Z97 Pro A
    ProcessorI7 4790K
    Storage #1512 GB M.2 Samsung 960 Pro
    Storage #21 TB Samsun 850 Pro
    CaseCool Master Haf
    OS Win 8.1 Pro and Win 10 Pro
    Clintlgm's Avatar
    Join Date
    Jul 2012
    Reputation
    105
    Posts
    4,108

    What Pitcher said was that Specifications for the G75 allows for both Wi-Fi and Bluetooth to run at the same time. You might try updating your drivers to the latest ones posted on the Asus Support Download site
    G752VY-DH72 Win 10 Pro
    512 GB M.2 Samsung 960 Pro
    1 TB Samsung 850 pro 2.5 format
    980m GTX 4 GB
    32GB DDR 4 Standard RAM

    Z97 PRO WiFi I7 4790K
    Windows 10 Pro
    Z97 -A
    Windows 10 Pro

  6. #6
    Super Moderator Array
    Join Date
    Jan 2013
    Reputation
    99
    Posts
    2,134

    Quote Originally Posted by rikoa View Post
    I press fn+2 and I click one, turns the other off.
    Not sure if this is the problem you are running into, but it can be a little tricky to enable/disable the G75VW wireless and bluetooth using Fn+F2 and ASUS Wireless Console3 in Win7.
    The short answer is to press Fn+F2 and left-click on the bluetooth to enable it before the onscreen display disappears as in the screenshot below (it's a little bit like a video game and you may need to try it a few times), but it sounds like you are already aware of this. Please continue reading for another suggestion below.

    The longer answer is below if anybody is interested.
    Hopefully I can explain this clearly, but normally you would press Fn+F2 to enable the bluetooth or wireless (assuming you have both) that you choose before the onscreen display disappears.

    Press Fn+F2 again to disable both and pop up the onscreen display again showing both devices are disabled, but don't try to enable or click on any icons at this point.
    Just press Fn+F2 again and click on the icon you want to enable it before it disappears.
    In other words, only try to enable the wireless or bluetooth every other time you press Fn+F2 and not every time.

    Don't believe you are running Win8, but if you are, please let us know.

    Anyway, hope this can help with the problem.

    Click image for larger version. 

Name:	g75vw win7 wireless_bt enable2.jpg 
Views:	9 
Size:	303.1 KB 
ID:	32038
    Last edited by cl-Albert; 01-08-2014 at 12:10 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •