Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    1

    Exclamation G750JH Video lagging problem!! [solved?]

    hello,
    i recently purchesed the G750JH model. i have it for a week now.
    i really amazed by the force of this beast!!
    i have windows 8.1. the problem is i have with the system is Video problems. after playing movies, even if it's in games' websites or even media player, no matter where, after 2 min of playing videos, the video starts lagging really bad. only after i move the mouse or i tap on any key it returns to play normally.
    i have updated to the latest graphic driver if nVidia. Am i the only one who's having this problem? can someone help me?

  2. #2
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Have you checked your screensaver settings? If the system lags after 2 minutes of inactivity, but never when you keep moving the mouse, then that sounds like either a screensaver or a power setting issue. It's possible that something is trying to go to sleep when it shouldn't, which would cause the lag on wake-up.
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  3. #3
    ROG Guru: Platinum Belt Array hmscott PC Specs
    hmscott PC Specs
    Laptop (Model)Asus G750JH-DB71 (legacy)
    MotherboardAsus G750JH Intel HM87
    ProcessorIntel i7-4700HQ XTU Cores 36x/35x/34x/34x Cache 36x -50mV undervolt
    Memory (part number)Hyundai Electronics HMT41GS6AFR8A-PB 1.35v DDR3L-1600MHz
    Graphics Card #1Nvidia 780m Asus GPU Tweak OC 932mhz/6300mhz
    Sound CardRealtek v6.0.1.7469 driver
    MonitorAUO B173HW02 V1 Custom Refresh 85hz
    Storage #1RAID0 2x M.2 SATA Crucial MX200 512GB CT500MX200SSD6
    Storage #2Crucial 512GB 2.5" MX200 CT500MX200SSD1
    Power Supply230w AC Power Adapter 19.5v
    Keyboard Logitech k400 Wireless KB/Trackpad
    Headset Sony MDR-XB500 Wired and Sennheiser RS-220 Wireless TOSLINK
    OS Windows 8.1 + 8 Linux VM's + Windows 10 Technical Preview
    Network RouterAsus RT-AC68U DLINK DIR-655

    Join Date
    Jun 2013
    Reputation
    44
    Posts
    5,357

    Quote Originally Posted by AP ReVo View Post
    hello,
    i recently purchesed the G750JH model. i have it for a week now.
    i really amazed by the force of this beast!!
    i have windows 8.1. the problem is i have with the system is Video problems. after playing movies, even if it's in games' websites or even media player, no matter where, after 2 min of playing videos, the video starts lagging really bad. only after i move the mouse or i tap on any key it returns to play normally.
    i have updated to the latest graphic driver if nVidia. Am i the only one who's having this problem? can someone help me?
    When watching a video, you are actually "idle" - with no keyboard input - and some background programs will take that idle state as a cue to run their tasks - like Indexing your disk, doing an anti-virus scan, etc - keep the video window small in the corner and in an open spot have Windows Task Manager open displaying Processes - Sorted by CPU usage - and when you are considered "Idle" watch for the name of the process running - and then deal with it

  4. #4
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    14

    i've tried changing the power plans and i've checked the task manager and the event viewer. it says nothing!
    this is really frustrating i have no conclusion what am i suppose to do.
    is there a utility/software that can keep track of everything that goes on the computer?

  5. #5
    New ROGer Array Zygomorphic's Avatar
    Join Date
    Mar 2012
    Reputation
    176
    Posts
    4,761

    Quote Originally Posted by APReVo View Post
    i've tried changing the power plans and i've checked the task manager and the event viewer. it says nothing!
    this is really frustrating i have no conclusion what am i suppose to do.
    is there a utility/software that can keep track of everything that goes on the computer?
    Task manager is as good as any, as far as I know. Try going into Control Panel->Administrative Services->Startup and looking at what programs and services are starting in the background.
    I am disturbed because I cannot break my system...found out there were others trying to cope! We have a support group on here, if your system will not break, please join!
    http://rog.asus.com/forum/group.php?groupid=16
    We now have 178 people whose systems will not break! Yippee!
    LINUX Users, we have a group!
    http://rog.asus.com/forum/group.php?groupid=23

  6. #6
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    2

    Hey guys,

    I have the exact same problem, but I experience it with online flash movies like in YouTube. I think it started 3 days ago after I installed Power4Gear Hybrid Utility. Suddenly after exactly 2 min. the video start lagging, the temperature increases and the fans starting work faster.

    I have removed the Power4Gear Hybrid Utility, but nothing change. I have tried to play a video and to monitor for any suspicious service or program in the Task manager, but nothing!

    I have the G750JX and running windows 7 ultimate

    I have someone know how to fix it, because I'm very close to re-installing the system!

  7. #7
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    14

    i'm really lost with ideas can anyone help me?

  8. #8
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    19

    In todays microsoft updates is a fix that deals with lag problems in videos in 8.1. I did not have this issue and do not know if it will help you with your issue.

  9. #9
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    15

    Nope its still lagging

  10. #10
    ROG Enthusiast Array
    Join Date
    Aug 2013
    Reputation
    10
    Posts
    74

    I've never in my life called "troll" but I'm calling it today.

    4 user IDs (Ap Revo, ApRevo, BeyondForce, CaptianFLint) all created within a maximum 14 days (Jan 2014),all with under 10 posts, and replying to questions/statements not even directed at the perticular ID.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •