Results 1 to 6 of 6
  1. #1
    ROG Guru: White Belt Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    76

    FYI latest drivers, Stereoscopic 3D and Google Chrome

    Dond't ask me why or how, but yesterday evening as I was browsing the net with Google Chrome, I suddenly got a pink tinted screen, that I could not get rid of (restarting, uninstalling Chrome and reinstalling, checking my monitor adjustments etc, etc.

    Funny thing though (if there is anything funny about it...), I could surf the web with IE or Firefox without that problem, so I was then convinced it was something Google had changed... or basically that I was being attacked y some strange virus. My Avast and Malware programs did not find anything unusual, so I searched the web for hours looking for other users who had the same problem, but to no avail; I did however find several people who had exactly the same problem and ALL had NVIDIA cards in their computers.... Fair enough, there was a relationship between Nvidia and Google Chrome, something that was causing this issue.

    I eventually found one guy who had unchecked the box for the Stereoscopic 3D in the NVIDIA panel and the problem was gone. I did exactly that and it worked for me too.

    In my case, since I never use the 3D and glasses having a non 3D external monitor, it doesn't bother me in the least bit, but what about those who do play games in the 3D mode?

    It is all very weird, but just thought I let you know. By the way, both screens, laptop and external monitor suffered the same symptoms and only when I run Google Chrome; the rest of my programs and desktop were just fine.

    Best regards

    & check this: http://usedmonkey.com/2014/01/fix-go...e-pink-screen/

    Spanish Flyer

  2. #2
    Banned Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    345

    Google Chrome?? LOL a crap browser that doesn't even support the WYSIWYG editor on vBulletin forums, has a horrible bookmarks and downloads manager, and is spied by Google!

    Try Pale Moon, it is Firefox on steroids, compatible wih all Firefox addons but gives you the same speed as chrome with the security and amazing addons of Firefox

  3. #3
    ROG Guru: White Belt Array
    Join Date
    Feb 2013
    Reputation
    10
    Posts
    123

    Google Chrome is a nice, simple Browser

    fast enough for most ppl.

    ppl that use firefox are dum andshould be burned...

    (Mwhahaha flamewar started) :P

    but seriously. yeah the new Google Chrome 32, gots load of new features, but there might be a minor update soon.
    because I've read somewhere that people had problems with the new update. like your stereosopic thing

    so they might fix that "bug" too in the next update. hopefully soon.

    personally I haven't experienced any problems so far with it but I haven't updated to the latest Nvidia Driver 332.21
    rig: Impact VII / 4790K / Crucial Ballistix SP 16GB 1600Mhz/ 256GB 850 Pro
    Corsair AX760 / H105 AIO Watercooling / Bitfenix Prodigy
    laptop: G75VW 3630QM / 670m /16GB RAM / 256GB 840 Pro + 750gb/ BD drive
    Gaming OC for 670m 750/1750

  4. #4
    ROG Enthusiast Array PadiG75VX's Avatar
    Join Date
    Jan 2013
    Reputation
    11
    Posts
    50

    Launch Nvidia Inspector, click on the little wrench button, select the "chrome" profile and delete it.

  5. #5
    ROG Enthusiast Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    33

    I feel like a red headed step child. I still use Internet Explorer for all my surfing.

  6. #6
    New ROGer Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    1

    I have this pink screen when i enable my stereoscopic 3d and 3d doesn't work don't know what to do
    please help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •