Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega
    ProcessorIntel® Core™ i9-9980XE CPU @ 3.00GHz
    Memory (part number)Corsair LPX Vengeance DDR4 DRAM 2666MHz 128 GB
    Graphics Card #1Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB
    Storage #2Samsung 970 Pro 1 TB
    CPU CoolerROG Ryujin 360
    CaseThermaltake View 71 TG
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot)

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    190

    Windows Power Setting at Power Saver With Clock Speed at Idle High

    My rig power setting is set at Power Saver, yet the clock speeds (and also temperatures) are very high--like at 4100 MHz at idle with the CPU core temperatures very high at idle unless the fans are blasting at full. There is no dust at all in the system, and it runs a water cooler, a Ryujin in fact. A virus scan done by a pro company found no virus, nor did any other virus scans. Task Manager shows nothing is using the CPU in any way a lot at all.

    I did install the latest BIOS though, 3006 (Rampage VI Extreme Omega MB), which came out about a week ago, but the BIOS is set to the default settings, with no overclocking.

    Can anyone help with this issue?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •