Results 1 to 3 of 3
  1. #1
    ROG Guru: Orange Belt Array TheNerdBench's Avatar
    Join Date
    Dec 2013
    Reputation
    34
    Posts
    434

    Question on boot times by adding the RAIDR Express

    Greetings all,

    I have been holding off on purchasing the RAIDR Express due to some chatter I've picked up on over the added boot time of 10 seconds or so during the POST.

    I'm curious for those of you who have the RAIDR Express what has been your actual boot times with power-on till the Windows Login appears (or how much time is added during the POST as I assume the RAIDR has some type of BIOS that is added).

    Thanks for any insight that is provided-Brian


    For trouble-shooting tips see my blog at:



    http://thenerdbench.blogspot.com/p/bench-testing.html



    MB: Crosshair V Formula-Z • CPU: FX-8350 • GPU: Asus Matrix R9 280x • RAM: 8GB of Crucial Ballistix Tactical Tracer (1866)• PSU: Thermaltake DPS Thoughpower 750 Watt • CPU Cooler: Thermaltake Frio Advanced • Keyboard: TT Sports Challanger Ultimate • Mouse: TT Sports Black Element • Case: Thermaltake GT Level 10


  2. #2
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    12

    Now I've managed to get full UEFI working and tweaked it, I can honestly say my boot time (fast boot on) is around 10 seconds. I'm really, really impressed with it, everything is flying along.
    FYI - running Win8.1 with Secure Boot enabled

  3. #3
    ROG Guru: Orange Belt Array TheNerdBench's Avatar
    Join Date
    Dec 2013
    Reputation
    34
    Posts
    434

    Thanks for the response; sounds like you are pretty impressed with the RAIDR then.

    I'll do some bench marking hopefully with Windows 8.1 this weekend with my current hybrid SSD/HD setup. Right now I have over a 40 second power-on till log in with Window 7 Professional; at one time it was I believe around 15 seconds so I'll have to figure out why my boot times have increased so much even with a bare install of Windows 7 on a single SSD. Thinking the BIOS on my Matrix R9 280 may of added 10 seconds to my boot time.

    Thanks again for the feedback-Brian


    For trouble-shooting tips see my blog at:



    http://thenerdbench.blogspot.com/p/bench-testing.html



    MB: Crosshair V Formula-Z • CPU: FX-8350 • GPU: Asus Matrix R9 280x • RAM: 8GB of Crucial Ballistix Tactical Tracer (1866)• PSU: Thermaltake DPS Thoughpower 750 Watt • CPU Cooler: Thermaltake Frio Advanced • Keyboard: TT Sports Challanger Ultimate • Mouse: TT Sports Black Element • Case: Thermaltake GT Level 10


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •